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About this manual
This is the manual for SEAN : Session Analysis (or SEAN for short). SEAN is a Windows based version of 
the Rowperfect software. It runs on all MS Windows versions currently available, including – but not 
limited to – Windows 98, XP, Vista and 7. It is compatible with most USB Serial Adapters, allowing 
modern PCs without a Com port to be used with the Rowperfect rowing simulator, and it is compatible 
with the new RP3 USB Interface for the ROWPERFECT3.

This manual consists of the following sections:

A Introduction
This section contains a summarised list of features of SEAN and the SEAN terminology is explained. 
Finally, the hard- and software requirements to run SEAN are listed

B Quick start guide
This section gives a user enough information to get SEAN up and running and to use the most common 
parts of the programme, following a step-by-step approach.

D Reference manual
All aspects of the programme are covered in the Reference manual. It describes each menu option and 
screen in detail, and could be seen as a “dictionary”. 

E Appendices
The appendices contain, amongst others, the table of contents and lists of figures and tables. One 
chapter is dedicated to former users of the CARE/DOS software from Rowperfect (CARE.EXE).

Typographical conventions
Throughout this manual, the following typographical conventions are used:
• Window, dialogue and button names are printed italic, e.g. Row window, Save button.
• Specific terminology is underlined, e.g. Status bar, Menu bar.
• Keyboard references are presented between [brackets], e.g. [Space], [Ctrl].
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A. Introduction
SEAN : Session Analysis is a Windows programme to record and analyse training sessions done on a 
Rowperfect rowing simulator. Besides that, it can be used to organise training results. To record, one 
needs access to a ROWPERFECT3 or Rowperfect Classic rowing simulator equipped with either an RP3 
USB Interface, a Rowperfect PC interface or a Rowperfect MkIV monitor. Analysis and organising can 
be done “off-line”.

A.1. Features
Record over 40 parameters for each stroke made, review a training session stroke by stroke 
afterwards, match force curves with video, … . Just some of the possibilities that come within reach 
when using SEAN. The following is a short-list of features and options SEAN has to offer:
• SEAN can communicate directly with the RP3 USB Interface, Rowperfect PC interface and the 

Rowperfect MkIV monitor for recording training sessions. When recording, over 40 parameters are 
calculated for each stroke, such as Power, Stroke length and Drive/Recover ratio, accompanied 
with a real-time force curve. All these values can be seen during a training session, and are stored 
to disk for future analysis. When a video input is available (e.g. an USB web cam or a video camera 
with video capture or TV card), a video area can be switched on during recording next to the force 
curve chart, to provide a tool for real time motion analysis.

• SEAN has a lot of possibilities for analysing data. When reviewing, one can select any of the 
recorded and saved parameters and plot them in a chart; not only for one training session, but for 
multiple ones too, thus comparing results of different training sessions (e.g. members of a crew, or 
different training sessions of one athlete). Also, training results can be plotted as a summary chart, 
to view workout progress over a longer period of time. Previous recorded training sessions can be 
set-up to “race” against each other.

• SEAN makes browsing through a large number of training sessions easy by integrating a Windows 
Explorer like interface with a preview panel and chart. Besides the name and date of a training 
session, users can add extra information to a session file, like the type of the training session or a 
note. In the Browse window, files can be sorted on this information for easy retrieval.

• SEAN can present training sessions in a calendar view, giving direct insight into one's training 
programme.

• SEAN is a native Windows programme, running on all versions of Windows available since Windows 
95 (Windows 95, 98, Me, NT 4, 2000, XP, Vista and 7).

A.2. Terminology
This chapter introduces some terms used in SEAN and throughout this manual.
• Training session
In SEAN, a training session (or just Training for short) is all the data and settings associated with a 
training session. This covers the recording information (name, date etc.), user settings (type of 
training, interval definition etc.), results, stroke data and force curves. All this data is stored in one 
STG file (Sean TraininG) per training session.
• User file
A User file is defined as a file containing all the settings and options that go with a training session, 
but without the recorded data (such as force curves). A User file can be used as the basis for a new 
training session. User files can be stored with either an INI (compatible with the CARE/DOS software) 
or STG extension, although the use of STG files is highly recommended.
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A.3. Hard- and software requirements
The following list describes the minimal hard- and software requirements to run SEAN and use its main 
features:
• Pentium 90 MHz, 32 MB RAM
• Monitor capable of displaying at a resolution of 600x800
• Windows 95

To record Training sessions, one also needs:
• A free, standard Com port (not USB) – or -
• A free USB port with a USB-to-serial converter cable
• An RP3 USB Interface, Rowperfect PC Interface or Rowperfect MkIV monitor with interface cable

To use a video area, the minimum requirements are:
• Pentium 1 GHz, 256 MB RAM
• A free, standard Com port (not USB) – or -
• A free USB port with a USB-to-serial converter cable
• An RP3 USB Interface, Rowperfect PC Interface or Rowperfect MkIV monitor with interface cable
• Windows 98
• Video input device with Video for Windows drivers

These values strongly depend on the drivers shipped with the video device and the overall 
performance of the PC. There is a small test utility available on our website to check the hardware 
requirements for the video area (SEANTEST.EXE). Please contact us for assistance when setting up a 
video area.

SEAN Manual 1.1.3.1 rev 1 - 5 - www.row-ware.com



 
SEAN : Session Analysis - Manual © 2004 - 2012, Row-Ware

B. Installation
This chapter describes the hard- and software set-up

B.1. Hardware
When SEAN will be used for recording data, an RP3 USB Interface, Rowperfect PC interface or 
Rowperfect MkIV monitor needs to be present on the ROWPERFECT3 or Rowperfect Classic rowing 
simulator and this device has to be connected to the PC SEAN is running on using the cable provided.

When SEAN will be used for “off-line” analysis only, neither an RP3 USB Interface, Rowperfect PC 
interface nor a Rowperfect MkIV monitor is necessary, and only the software set-up is needed. 
Software installation is explained in paragraph B.2.

B.1.1. Hardware – RP3 USB Interface
The RP3 USB Interface is pre-assembled on the ROWPERFECT3 Rowing Simulator by default, in which 
case this paragraph can be skipped. The interface can, however, also be mounted on the Rowperfect 
Classic, following the instructions below:

The RP3 USB Interface is a small black plastic box (62x43x25 mm) with a small cylinder protruding 
from it (the sensor). The sensor is sensitive towards magnetic fields. Its active spot is very small, and 
is situated in the centre of the extremity of the sensor. For proper functioning of the interface it is 
essential that the active spot of the sensor is positioned on exactly the same circle as the magnets in 
the flywheel that activate the sensor. The distance between sensor and flywheel should be between 1 
and 2 mm. The interface comes with two mounting brackets. To correctly place the sensor and 
interface into the right position proceed as follows (if you are aligning the sensor for the first time it 
may help to lay the rowing simulator gently on its flywheel side, which makes it easier to see the 
magnets in the flywheel).

Unscrew the screws in both brackets until flush with the inside of the bracket. Hook the two brackets 
with their bent rims pointing towards each other, under the lower rims of the main frame. Take the 
interface, put it with the sensor side pointing towards the flywheel and to the main shaft, and insert 
the interface between the two brackets. Pushing both brackets firmly around the interface, slide the 
interface into position such that the magnets pass directly under the centre of the sensor.

Make sure the distance between the top of the sensor and the flywheel surface is between 1 and 2 
mm, and the interface body is parallel to the flywheel. Then tighten gently the four screws to fix the 
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brackets, and thus the interface, in the proper position.

The photo in Figure 2, taken from the front, shows a properly 
mounted RP3 USB Interface on a Rowperfect Classic, connected to 
both a USB cable (white) and a Polar receiver cable (black). The 
yellow circle roughly indicates the path of the four magnets.

The RP3 USB Interface also requires drivers to be installed.

Note : Install the drivers prior to connecting the RP3 USB Interface 
for the first time to the computer. In any case, make sure the RP3 
USB Interface is not connected to the computer when installing the 
drivers.

To install the drivers, obtain the latest 
version by downloading the file specific for 
your MS Windows version from 
http://www.row-ware.com/rp3usb/ and run 
the programme.

Depending on MS Windows version and 
settings, a warning might be issued asking for 
special permission to install software from 
“Future Technology Devices International 
Ltd” (or FTDI Ltd). Accept this dialogue and 
the drivers will be installed.

Again, depending on MS Windows version, 
your computer might need to be restarted. Follow any instructions from the driver installer.

To connect the RP3 USB Interface to the computer, use the USB cable provided by plugging in the A 
connector into a free USB port on the computer, and the B connector into the left side of the 
ROWPERFECT3 or the RP3 USB Interface.

Note : Ensure the orientation of the B connector is correct (and not upside-down).

B.1.2. Hardware – Rowperfect PC interface
The Rowperfect PC interface comes in several different casings. The most common are types MESO-
NEW and MESO-Rpw, both small black boxes (75x57x25 mm) with a small white cylinder protruding 
from it (the sensor). The sensor is sensitive towards magnetic fields. Its active spot is very small, and 
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is situated in the centre of the extremity of the sensor. For proper functioning of the interface it is 
essential that the active spot of the sensor is positioned on exactly the same circle as the magnets in 
the flywheel that activate the sensor. The distance between sensor and flywheel should be between 1 
and 2 mm.

The interface comes with two mounting brackets. To correctly place the sensor and interface into the 
right position proceed as follows (if you are aligning the sensor for the first time it may help to lay the 
rowing simulator gently on its flywheel side,  which makes it easier to see the magnets in the 
flywheel)

Unscrew the screws in both brackets until flush with the inside of 
the bracket. Hook the two brackets with their bent rims pointing 
towards each other, under the lower rims of the main frame. Take 
the interface, put it with the sensor side pointing towards the 
flywheel and to the main shaft, and insert the interface between 
the two brackets. Pushing both brackets firmly around the 
interface, slide the interface into position such that the magnets 
pass directly under the centre of the sensor. Make sure the 
distance between the top of the sensor and the flywheel surface is 
between 1 and 2 mm, and the interface body is parallel to the 
flywheel. Then tighten gently the four screws to fix the brackets, 
and thus the interface, in the proper position. Put the rowing 
simulator upright again. An example of a properly mounted interface can be found in Figure 8.
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B.1.3. Hardware – Rowperfect MkIV monitor
With the Rowperfect MkIV monitor, the signal needed for SEAN is 
generated by the rotating magnet on the flywheel; in this et-up no 
alignment is necessary. Simply ensure the Rowperfect MkIV Monitor 
is mounted properly  and connected to the sensor via the flywheel 
icon. For installation instructions on the Rowperfect MkIV monitor, 
please consult the documentation that came with it, or contact 
your Rowperfect agent.

Note : The word “interface” will be used for the remainder of this manual. It corresponds to either an 
RP3 USB Interface, Rowperfect PC interface or Rowperfect MkIV monitor.

B.1.4. Hardware – Polar receiver
To record heart rate data, a Polar receiver can be plugged-in into 
the RP3 USB Interface, Rowperfect PC Interface or Rowperfect 
MkIV Monitor. The Polar receiver is a little black box (usually 
50x35x20 mm) and has an RJ10 connector at the end of the 1.5m 
cable. This connector fits in only on of the sockets of either 
interface, or the lower left hand socket on the back of the 
Rowperfect MkIV monitor. Place the black box near the seat, for 
example under it, using Velcron adhesives, in such a way the 
cable is pointing towards the flywheel. The Polar receiver will 
operate in combination with a Polar T31, T61 or Wearlink chest 
strap (coded and non-coded types).

B.2. Software
There are slightly different approaches to installing SEAN for the first time and performing an upgrade 
of an existing installation. The next paragraphs are a summary of the Installation guide available from 
our website.

B.2.1. First time installation
To install SEAN for the first time on a PC, take the following steps:
 Download the latest installer from our website http://www.row-ware.com/sean/ and save the file 

SEANnnnn.EXE (where nnnn reflects the version number, e.g. “sean1108.exe” contains “SEAN : 
Session Analysis version 1.1.0.8”) on your desktop.

 Double-click SEANnnnn.EXE
 Follow the instructions on screen.
 The files will now be copied to their destination folders and a short-cut in the Windows Start menu 

will be added. Also, all SEAN compatible file types (with the BRM, SED, SES, STG, STR, MKS, MKR 
and MKI extensions) will automatically be associated with SEAN, each with its own icon and 
description:
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Extension Small icon Large icon Description

BRM SEAN BRaM File

SED SEAN Desktop File

SES SEAN Session File

STG SEAN Training File

STR SEAN Stroke File

MKS MkIV Session File

MKR MkIV Stroke File

MKI MkIV User File

Table 1 - SEAN Compatible file types

In any case, files registered with SEAN can be recognised by the small “(s)” in their icons. The 
differences between these file types is described in paragraph D.3. To open a SEAN compatible 
file, just double-click it in the Windows Explorer.

B.2.2. Upgrading an existing installation
If the PC SEAN is running on does not have an Internet connection, install the new version following 
the “First time installation” approach. Otherwise, to upgrade an existing installation of SEAN, take the 
following steps:
 Start SEAN.
 Close all windows (if there are any opened) and choose Update from the Help menu.
 SEAN will check the Row-Ware website for the availability of an updated version. If none exists, a 

warning will be displayed. If a newer version is available, click Install. The latest version of SEAN 
will now be downloaded.

 SEAN will automatically exit, and the installer will start.
 Follow the instructions on screen.
 The files will be copied to their destination folders, and a short-cut in the Windows Start menu will 

be added. Preferences from the previous version will be saved.

B.2.3. Folder locations
By default, SEAN is installed in the “program folder”. This folder contains amongst others the 
programme itself, the manual and the license key; all this is – more or less – static data. When sessions 
are saved or configuration data is loaded and stored, SEAN will operate on the “data folder”. This 
folder contains the configuration file (SEAN.INI), Layout files (*.SRL), default User Files (DEFAULT.STG 
and/or SEAN.STG) and optionally user data too.

The actual location of both folders may vary by Windows version and system configuration. In a 
standard set-up, the tables below lists the default folders for SEAN on English Windows installations:

Windows version Program folder

Windows '95/'98/ME C:\Program files\SEAN\

Windows 2000 / XP C:\Program files\SEAN\

Windows Vista / 7 32bit C:\Program files\SEAN\
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Windows version Program folder

Windows Vista / 7 64bit C:\Program files (x86)\SEAN\

Table 2 - Default program folder location

Windows version Data folder

Windows '95/'98/ME C:\My Documents\Row-Ware\SEAN\

Windows 2000 / XP C:\Documents and Settings\{username}\My Documents\Row-Ware\SEAN\

Windows Vista 32bit C:\Users\{username}\Documents\Row-Ware\SEAN\      -or-
> {username} > Documents > Row-Ware > SEAN

Windows Vista 64bit C:\Users\{username}\Documents\Row-Ware\SEAN\      -or-
> {username} > Documents > Row-Ware > SEAN

Windows 7 32bit C:\Users\{username}\Documents\Row-Ware\SEAN\      -or-
> Libraries > Documents > Row-Ware > SEAN

Windows 7 64bit C:\Users\{username}\Documents\Row-Ware\SEAN\      -or-
> Libraries > Documents > Row-Ware > SEAN

Table 3 - Default data folder location

The {username} refers to the Windows account used for logging on to the computer.

Note: When using SEAN on a computer with multiple user accounts, configuration settings and data 
are stored separately for each user.

B.2.4. Calibrating the software
Because the flywheels of two Rowperfects are not identical, they are engraved with a calibration 
factor. The default calibration factor built into SEAN can be replaced by the number found on the 
flywheel. To do so, follow these steps:
 Locate the file SEAN.INI in the SEAN data folder (see B.2.3).
 Double click the file to open it.
 Add a line “Inertia=XXXX” in the SEAN.INI file in the [Row] section, where the X-es correspond to 

the 3rd through 6th digit behind the decimal point of the factor on the flywheel of the Rowperfect 
unit concerned. (E.g. for a factor on the flywheel of 0.108867, the line should read 
“Inertia=8867”, but then without the quotes).

 Save the file.

B.2.5. Licensing overview
SEAN is equipped with a shareware protection / registration system based on so called License Keys. 
These keys are bound to specific PC hardware and can not be transferred from one computer to 
another.
 Without a (valid) key, SEAN runs in “Unlicensed mode”. This results in “nag-screens” every now 

and then, making the use of the software less comfortable, and limiting the opening and saving of 
data (only 2 files can be opened at the same time, no data can be saved). Approximately 3 months 
after release of a new version, the Unlicensed mode ends, and the software won't start at all. At 
that time, you'll need to either

 purchase a commercial license
 request a trial license
 download a more recent version.

 For testing purposes, users can send a request for a free Trial license key to us, giving them the 
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opportunity to try and play with the software without any limitations for a specific period of time, 
usually 1 month. After that period, the key is rendered invalid, and the software will continue 
running as Unlicensed.

 For users who have already tested the software, there is the option to buy a Commercial license 
key. This inflicts no further limitations on the software.

B.2.6. Obtaining a License Key
Obtaining a License Key (Trial or Commercial) 
requires the following steps:
 (Install and) start SEAN on the PC that you 

would like a License Key for.
 Select About from the Help menu, and 

click on the Click here to obtain a license 
or the Licensed to : … line.

 Send an email with the number shown in 
the Register dialogue box to info@row-
ware.com or click the Mail button to have 
one composed automatically. When 
requesting a Commercial License Key, note 
your full name and address in the email 
too.

 Wait for the License Key and – in case of a Commercial License Key - instructions for payment that 
will be sent back by email (please allow 24 hours for handling).

B.2.7. Installing a License Key
To install a License Key, take the following steps:
 Read the email regarding the License Key carefully. It contains a link to our website that contains 

your personalised License Key Installer.
 Download and save the License Key Installer – usually named “yourname.exe” – to the desktop of 

the PC on which SEAN will be running.
 Start the License Key Installer, and follow the instructions shown there.

B.2.8. Un-installing SEAN
To remove SEAN from your PC, do the following:
 Start SEAN, and open the Options dialogue in the View menu.
 De-select all lines on the File types tab, and click the Register button.
 Exit SEAN.
 Run Uninstall in the SEAN – Session Analysis programme group in the Start menu.

B.2.9. Test interface
To ensure the interface is positioned correctly and detected accordingly, take the following steps:
 Connect the cable:

• RP3 USB Interface: Plug-in the A type connector into a free USB port on the computer, and the 
B type connector in the interface.

• Rowperfect PC Interface: Connect the larger DB-9 plug of the interface cable to a Com port (or 
USB Serial Adapter cable) on the computer, and the smaller RJ-45 plug to the bigger one of the 
two sockets on the PC interface.

• Rowperfect MkIV monitor: Connect the larger DB-9 plug of the interface cable to a Com port 
(or USB Serial Adapter cable) on the computer, and the smaller RJ-45 plug into one of the two 
sockets labelled COM on the back of the monitor.

 (Install and) start SEAN.
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 Select Row from the View menu.
 Click OK in the New row window dialogue. The dialogue disappears.
 Press [Space] in the Row window.
 In the Connect dialogue, click on the Search button. The software will try to detect an interface 

connected to the PC. If one is found, a message appears and the source option will be set to the 
port number found. To check if all four magnets are detected, click the Test button, and give a 
gentle swing to the flywheel. The type of interface will be detected and a regular beep will be 
heard every time a magnet passes the sensor, or approximately once a second when the fly wheel 
is at a standstill.

If any of these steps fail, refer to the troubleshooting section in the next paragraph. If the tests were 
successful, continue with paragraph C.1 “Record a training session : Row window” of page 19.

B.3. Troubleshoot connection problems
This paragraph describes a series of steps helping to track down possible connection problems when 
recording (or trying to record) a training session with SEAN. As the programme supports different 
types of interfaces, each with their own specifics, they are addressed one-by-one. To start, first 
identify the type of interface used. Then, turn to the appropriate paragraph for assistance.

B.3.1. Identifying the interface
Over the years, several different interfaces have been developed for the Rowperfect Classic and 
ROWPERFECT3 Rowing Simulator. SEAN supports all of them. For the types of interface most used, a 
set of guidelines how to find the culprit can be found in the next paragraphs. For the rare ones, please 
contact Row-Ware directly.

ORIGINAL Interface MESO-OLD Interface MESO-NEW Interface MESO-Rpw Interface

MkIV Monitor SMD Interface RP3 USB Interface

Table 4 - Interface types

Notes:
 The MESO-NEW and MESO-Rpw interfaces are identical except for the firmware (internal software, 

not visible from the outside) and a sticker or marker saying “Rpw”.
 All except the MkIV monitor and the RP3 USB Interface go by the generic name “Rowperfect PC 

Interface”.
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B.3.2. Troubleshooting : ORIGINAL Interface
Very rare to come by and very specific issues. Please contact Row-Ware for support.

B.3.3. Troubleshooting : MESO-OLD Interface
Very rare, very specific issues. Please contact Row-Ware for support.

B.3.4. Troubleshooting : MESO-NEW Interface
Connection problems between SEAN and the MESO-NEW Interface can occur as a result of a wide 
variety of causes, each with a specific approach to fix it. As a whole, the set-up consists of the 
following parts:
 Interface sensor
 Interface circuit board
 Interface cable
 (optionally : USB Serial Adapter cable / driver)
 SEAN software on the computer

The next steps describe a systematic approach to track down any possible cause of the malfunction, 
referring to this list when needed.

Step 1
 Detach the interface from the Rowperfect by loosening the brackets, making sure to keep the 

cable connected to the interface as well as to the computer, and optionally, the USB serial 
adapter.

 Start SEAN
Click on the Row button in the tool bar, or press [Ctrl] + [R] alternatively.
Accept the New row window dialogue, and press [Space] in the Row window.
Select the first COM port in the Connect dialogue.
Click [Test].

--> You will now hear a regular beep (approx. once every second). CORRECT?

 If OK, go to step 2.
 If not, possible causes are, a faulty connection, a defective cable, the wrong COM port, a 

defective COM port, wrong USB serial adapter settings (if applicable), a defective interface or 
combinations thereof.

a faulty connection 
--> Check all the connectors and repeat step 1.

a defective cable
--> Check the cable and connectors visually for any signs of damage.
--> Try a cable of another Rowperfect unit (if available), or obtain another (temporary) 
cable from your Rowperfect agent and repeat step 1.
--> When swapping the cable solves the problem, the original cable is defective and needs 
to be replaced or repaired. Diagnosis complete.

the wrong COM port has been selected.
--> Select another COM port or let SEAN search for a proper COM port and repeat step 1.

the COM port is having problems.
--> When possible, connect the interface to another COM port and repeat step 1.
--> Write down the error message on screen, then try CARE/DOS and repeat step 1.
--> When the problem is solved using CARE/DOS, contact Row-Ware with the error message  
previously written down. Diagnosis complete.
--> When the problem persists using CARE/DOS, the COM port on the computer is 
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defective or does not provide sufficient voltage.
--> If a lap top computer is used, a low COM port voltage may be the problem. To 
eliminate this possibility remove the battery from the laptop and run the laptop from the 
mains adaptor. Repeat step 1.
-->When the problem persists, try another computer, and repeat step 1.

the USB serial adapter has wrong settings (if applicable)
--> When the interface cable is connected to the PC using a USB serial adapter, it might be  
configured improperly. Please see the separate USB Serial Adapter diagnosis instruction in 
B.3.5. and repeat step 1.

the interface is defective.
--> Obtain another (temporary) interface from your Rowperfect agent and repeat step 1.
--> When the problem is solved now, the interface needs mending. Send it back to your 
Rowperfect agent for repair or exchange. Diagnosis complete.

Step 2
 Keep the software in “test” mode, and move the interface past one of the magnets in the flywheel 

a few times.
---> Now you will hear irregular beeps. CORRECT?

 If not, go to step 3.
 If OK, the interface sensor had not been aligned correctly with the magnets in the flywheel in the 

first set-up (when mounted).
--> Mount the interface properly, according to instructions found in the manual. Problem solved.

Step 3
 Keep the software in “test” mode, and move the interface past one of the magnets in the flywheel 

on the OTHER SIDE (“the vane side”) of the flywheel a few times. You will have to remove the 
cover of the flywheel cage for this.

---> Now you will hear irregular beeps. CORRECT?

 If not, the sensor (white cylinder) or internal wiring inside the interface might be broken.
--> Obtain another (temporary) interface from your Rowperfect agent and repeat step 1.
--> When the problem is solved now, the interface needs mending. Send it back to your 
Rowperfect agent and wait for further instructions. Diagnosis complete.

 If in this case irregular beeps are heard, this specific magnet has been inserted into the flywheel 
the wrong way around. Check all four magnets before continuing.
To attend to this problem, the magnets not producing the beeps have to be removed from the 
flywheel and re-inserted with their polarity reversed. To do this, please follow the procedure 
below

1. With a marker, mark the “vane side” of the magnets; this side should point to the smooth side 
of the flywheel after the reversion process has been completed.

2. Prepare a 2mm, flat headed nail, to be used as a tool, by blunting the sharp end e.g. by using a 
file.

3. Remove the flywheel from the cage, and place it, with the smooth surface upwards, on a flat 
surface, e.g. a table, a workbench or on the floor.

4. Apply a few drops of nail polish remover or acetone to each magnet, to soften/dissolve the glue.  
Keep the magnets moist with this liquid for at least 2 minutes 

5. After the glue has softened, by means of the blunted 2 mm nail, gently tap the magnets out 
using a small hammer. Clean the magnets. 

6. Make sure all 4 magnets are oriented in the same way by having them stick together. Verify the 
correct orientation (polarity) of the magnet using the interface (!)

7. One by one, provide each magnet with a small drop of superglue and re-insert it into the 
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flywheel. Make sure the magnets are flush with the smooth surface of the flywheel
8. Repeat step 2 to check the magnets again.

When done, you should end up with either :
 a Problem solved situation, where the computer does recognise the spinning flywheel again and 

everything is working as expected, OR
 a Diagnosis complete situation, where the cable or interface needs mending, or further 

investigation on the computer needs to be done.

B.3.5. Troubleshooting : USB Serial Adapter
In case SEAN does not seem to detect the flywheel spinning signals of the MESO-NEW / MESO-Rpw 
Interface and a USB Serial Adapter is used, please follow the steps in the check-list below to track 
down the cause and find ways to solve the problem.

Step 1
 Make sure the USB Serial Adapter is plugged in to a USB port on the computer.
 Start the the Device Manager to check whether Windows has recognised the adapter:

Windows XP:
Open Control Panel and select System Properties. In the dialogue, click the Hardware tab and 
then the Device Manager button.
Windows Vista:
Open Control Panel and select Hardware and Sound, then Device Manager.
Windows 7:
Open Control Panel and select Hardware and Sound, then under the Devices and Printers 
section the Device Manager option.

 In Device Manager, locate the Ports (COM & LPT) group. When this can't be found, go to step 2.
 Open the Ports group and locate a line Prolific USB-to-Serial Comm Port. If found, go to step 3, 

else go to step 2.

Step 2
 Windows does not recognise the USB Serial Adapter. Try using a different USB port on the 

computer and wait for Windows to refresh the Device Manager. If the Prolific line can be located 
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now, go to step 3.
 The drivers for the USB Serial Adapter need to be updated. The Prolific USB Serial Adapter uses 

the PL-2303 chipset. Download the latest version for your operating system from http://www.row-
ware.com/usb/ and run the installer. When done (a reboot might be required) go to step 1. If 
updating the driver didn't help, contact your Rowperfect agent or Row-Ware directly.

Step 3
 Double-click the Prolific USB-to-Serial Comm Port line and click the Port Settings tab. Next, click 

the Advanced … button. In this dialogue, un-tick the Use FIFO buffers … check-box and save the 
settings by clicking the OK button.

Re-start SEAN and test again. If the problem persists, contain Row-Ware.

B.3.6. Troubleshooting : MESO-Rpw Interface
Identical to MESO-NEW Interface, see paragraph B.3.4. .

B.3.7. Troubleshooting : MkIV Monitor
Very specific issues. Please contact Row-Ware for support.

B.3.8. Troubleshooting : SMD Interface
Comparable to MESO-NEW / MESO-Rpw, except for the sensor. Please contact Row-Ware for support.

B.3.9. Troubleshooting : RP3 USB Interface
Connection problems between SEAN and the RP3 USB Interface can occur as a result of a wide variety 
of causes, each with a specific approach to fix it. As a whole, the set-up consists of the following 
parts:
 RP3 USB Interface sensor
 RP3 USB Interface circuit board
 USB Cable
 Driver software on the computer
 SEAN software on the computer

The next steps describe a systematic approach to track down any possible cause of the malfunction, 
referring to this list when needed.
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Step 1. Initial test in the Connect dialogue.
 When RP3W is started and the Connect dialogue is showing, does the Source drop down list an 

entry saying “COMx” (where x is a number between 1 and 255 inclusive) ? If not, go to step 2. If 
there is an entry, go to step 5.

Step 2.  There is a problem with the computer recognising the RP3 USB Interface.
 The first thing to check is the easiest: are both ends of the cable properly plugged-in into both the 

computer and the RP3 USB Interface. If not, see to it. Close RP3W and go to step 1.
 Is the USB cable visually damaged? Replace it with another one. Do you have any other USB device 

with the same USB B socket (e.g. a printer, modem, USB hub or docking station) that is working 
properly, then temporarily use that USB cable with the RP3 USB Interface. Close RP3W and repeat 
step 1.

 Open Device Manager in MS Windows (through Control Panel or Administrative Tools, depending on 
MS Windows version) and locate a “Ports” section. If it's not there, go to step 3. If it is, open it and 
locate an item named “USB Serial Port”. If there's no such line, go to step 3, else go to step 4.

Step 3. The RP3 USB Interface is not recognised by MS Windows at all.
 Un-plug the RP3 USB Interface from the computer and install the proper drivers as described in 

B.1.1. : Hardware – RP3 USB Interface. When done, go back to step 1.

Step 4. The RP3 USB Interface is not properly recognised by MS Windows.
 Download and run the RP3List utility found on http://www.row-ware.com/rp3usb/ and follow the 

instructions in the corresponding manual.

Step 5. The RP3 USB Interface is recognised, but not responding properly.
 Click the Test button in the Connect dialogue and wait for 5 seconds. Then click the same button 

again, now captioned Stop. Was there a beeping sound and/or a spinning symbol in the dialogue, 
every second? If not, go to step 4. If there was, go to step 6.

Step 6. The sensor data is not coming through.
 The sensor is most probably badly aligned or too far away to pick up the magnets in the flywheel. 

Contact your ROWPERFECT3 agent to assist in getting the sensor aligned properly.
 The RP3 USB Interface sensor or circuit board is broken. Contact your ROWPERFECT3 agent for 

repair or replacement.
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C. Quick start guide
The most common tasks performed in SEAN are recording a training session, reviewing a training 
session as a whole, reviewing a training session stroke-by-stroke and organising training results. These 
tasks are described below, step-by-step.

For more details on the windows described in this Quick start guide, please consult the Reference 
manual (chapter D starting on page 25).

C.1. Record a training session : Row window
To record a training session, follow these 
steps. Make sure the interface is 
properly set-up and connected to the 
PC. Alternatively, use the build-in demo 
data.
 Start SEAN and click on the Row 

button ( ) on the toolbar (or press 
[Ctrl] + [R], or select Row from the 
View menu alternatively).

 A dialogue New row window appears, 
asking for information about the 
rower. Here either enter the data 
needed, or open a previously saved 
User file.

 When finished, click OK, and the 
Row window is displayed.

 This window contains by default two 
charts (left: Force curve of current 
stroke; right: Stroke history of all 
strokes) and 8 parameter cells at the 
bottom. All these items (charts and 
cells) can be adjusted by right-
clicking on them.

 Also by default, a training session is set to 2km countdown. To modify this, click the Training  
button ( ) on the toolbar (or press [Ctrl] + [T], or select Training from the View menu 
alternatively). When the workout has been modified, click the Row button ( ) on the toolbar (or 
select Row from the View menu, or press [Ctrl] + [R]) again to switch back to the Row window.

 In the lower left-hand corner, click Connect (or press [Space]) to make a connection to the 
interface.

 The Connect dialogue appears, asking for details about the interface. Select the appropriate Com 
port or choose “Demo” and click OK.

 Start rowing or watch the demo.
 To cancel or to interrupt a training session, click on the Disconnect button (or press [Space]).
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 When you have completed your 
training session, the Results window 
appears, displaying a session 
summary, the Splits table and – in 
case of an interval session – the 
Intervals overview.

 When done reviewing the results, 
switch to the Training window by 
clicking on the the Training button (

) on the toolbar (or press [Ctrl] + 
[T], or select Training from the View 
menu).

 The Training window appears, 
showing results and giving the 
opportunity to add some extra 
information to this training session 
on the General tab. When finished, 
click the Save button ( ) on the 
toolbar (or press [Ctrl] + [S], or 
select Save from the File menu), to 
save the training session to disk.

Note: Training sessions can be saved from within the Row window as well. It is not necessary to switch 
to the Training window just for saving; it is, however, to add the extra training information.

The Row window is explained in detail in chapter D.15 on page 38.
Summary:
• Start SEAN
• Press [Ctrl] + [R] or click the Row button ( ) to start a new Row window
• In the New row window dialogue, Enter your name, weight, gender, boat type and sprocket, or 

accept the defaults
• In the Row window, press [Space]
• In the Connect dialogue, select the appropriate source and press [Enter]
• Row 2km!
• When done, press [Ctrl] + [S] or click the Save button ( ) to save the training session
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C.2. Review a saved training session : Stroke data window
A training session can be reviewed by following these steps:
 Start SEAN and open a file by clicking the Open button ( ) on the toolbar (or press [Ctrl] + [O], or 

select Open... from the File menu alternatively).
 Click on the Stroke data button ( ) 

on the toolbar, or select Stroke data 
from the Analyse menu, to open the 
Stroke data window.

 Set X (bottom), Y (left) and Z (right) 
axes as needed, by selecting the 
appropriate parameter on the right-
hand side of the window.

 Tick the Average check-box to 
display a running average for the 
selected axis.

 To compare this training session with 
another, just open one or more other 
files.

 Zoom in on the chart, by selecting a 
rectangle. To do so, click on the 
chart with the left mouse button, 
drag the mouse to the bottom and 
right, and let go of the mouse 
button.

 Move the chart, by right-clicking it 
and moving the mouse. When 
finished, let go of the mouse button.

 Reset a chart by selecting a rectangle from bottom-right to top-left.

The Stroke data window is explained in detail in chapter D.22 on page 51.
Summary:
• Start SEAN
• Press [Ctrl] + [O] or click the Open button ( ) to open a file
• Click the Stroke data button ( )
• Set X, Y and Z axes

C.3. Review a saved training session : Force curves window
To analyse force curves, take these steps:
 Start SEAN and open a file by clicking the Open button ( ) on the toolbar (or press [Ctrl] + [O], or 

select Open... from the File menu alternatively).
 Click on the Force curves button ( ) on the toolbar, or select Force curves from the Analyse 

menu, to open the Force curves window.
 Click the training session in the list on the right, and use the “VCR” buttons ( ) or scroll 

bar to view the next or previous stroke. The Play button shows the force curves as an animation. 
The data area at the bottom of the screen is updated for every stroke. Optionally, select the 
Session average or Browse intervals to see the average force curve for the entire training session 
or one specific interval.

 To compare this training session with another, just open another file.
 Scale the force curves by force (vertical) or length (horizontal), for better comparison.

The Force curves window is explained in detail in chapter D.23 on page 53.
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Summary:
• Start SEAN
• Press [Ctrl] + [O] or click the Open 

button ( ) to open a file
• Click the Force curves button ( )
• Browse through the strokes using the 

“VCR” buttons ( ) or scroll 
bar

C.4. Review a saved training session : Session window
To review a session as a whole (stroke 
data AND force curves), take these 
steps:
 Start SEAN and open a file by clicking 

the Open button ( ) on the toolbar 
(or press [Ctrl] + [O], or select 
Open... from the File menu 
alternatively).

 Click on the Session button ( ) on 
the toolbar, or select Session from 
the Analyse menu, to open the 
Session window.

 Browse through the curves like in the 
Force curves window, using the VCR 
buttons or scroll bar, and both charts 
and all parameter cells are updated 
simultaneously. The stroke data 
chart at the bottom displays a 
reference to the “current” stroke.

 Set any of the parameter cells by 
right-clicking on them.

 Change the axes in the stroke data 
chart by right-clicking on them.

 Scale the force curves by force (vertical) or length (horizontal), for better comparison.

The Session window is explained in detail in chapter D.24 on page 55.
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Summary:
• Start SEAN
• Press [Ctrl] + [O] or click the Open button ( ) to open a file
• Click the Force curves button ( )
• Browse through the strokes using the “VCR” buttons ( ) or scroll bar

C.5. Organise training results : Browse window
Training results are saved in files. These can be organised through the Windows Explorer, but this can 
be done far more easily with SEAN by using the Browse and Calendar windows.
• Start SEAN and open the Browse 

window by clicking on the Browse 
button ( ) on the toolbar, or press 
[Ctrl] + [B]. Alternatively, choose 
Browse from the File menu.

• Here, navigate through the drives and 
folders of your PC as in the Windows 
Explorer: Double click to open a 
folder or file, sort data by clicking on 
the column titles, right-click for a 
pop-up menu and so on. By default, 
only SEAN compatible files are listed.

• Click on the black arrow button ( ) 
to show the file info panel. When a 
file is selected, information such as 
date, time and title are listed here.

• When screen size allows (at least 1024 
x 768 is needed), a preview chart can 
be switched on next to the file info 
panel, to give some more insight in 
the contents of the selected file, 
without having to open it.

The Browse window is explained in detail in chapter D.6 on page 32.
Summary:
• Start SEAN
• Press [Ctrl] + [B] or click the Browse button ( ) to open the Browse window
• Navigate through the files and folders as when using the Windows Explorer
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C.6. Organise training results : Calendar window:
• Start SEAN and open the Calendar 

window by clicking on the Calendar 
button ( ) on the toolbar or choose 
Calendar from the File menu.

• SEAN will scan all files in the data 
folder (see B.2.3 on page 10), and 
present a calendar like view showing 
all training sessions over a six weeks 
period.

• Navigate through time by clicking the 
buttons with the names of the 
previous and next month on them.

• Open a training session for a specific 
day, by double clicking that date. If 
more than one file is present for a 
date, a list will be shown from which 
to choose.

• To start a new training session for a 
specific date, right-click the date and 
choose the New training session 
option in the pop-up menu.

The Calendar window is explained in detail in chapter D.7 on page 33.
Summary:
• Start SEAN
• Click the Calendar button ( ) to open the Calendar window
• Navigate through time with the buttons in the top left and right corners of the window
• Open a training session by double clicking a date
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D. Reference manual
This section presents a detailed description of all the aspects of SEAN. It starts with some common 
user interface features that apply to (almost) every window in the programme, and then addresses all 
windows, dialogues and menu-items one by one.

D.1. Standard user interface features
The image below shows a number of standard window items:

 The (usually) dark blue or black bar on the top stating “SEAN : Session Analysis” is called the 
(Main) Title bar.

 The second “line” is the Menu bar, with common items like File, Edit and Help.
 Menu items can have Short cuts, meaning key(-combinations) which activate the items. Short cuts 

are shown next to a menu item, e.g. the Row window can be opened by pressing the [Ctrl] and [R] 
keys simultaneously.

 The images on the third line are called the toolbar. The buttons shown here are also visible in one 
of the menus. Items that can not be used at the time are greyed out (dimmed).
Right-clicking the toolbar allows for hiding buttons associated with a specific menu.

 Hovering the mouse over an item on the screen and holding it still for a few seconds, will show a 
Hint (or Tool tip) near the mouse pointer. Short cuts are also shown in these hints.

 The bottom bar is called the Status bar. It contains the programme version on the left, and – when 
available – extra information on the item the mouse is pointing at.

 On several locations throughout the software, clicking with the right mouse button will show a 
Pop-up menu from which specific actions can be selected.
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As some options are available through a menu item as well as by clicking a button on the toolbar, 
things can be accomplished in different ways. For example, to open a Row window, you can either:
• Select Row from the View menu
• Click the Row button ( )
• Press [Ctrl] + [R] simultaneously
• Use the command line parameter “/R” (see D.31).

Most analysis windows in SEAN have a common layout, and consist of three areas:
1. On the top-left, there’s a Chart (or regatta course, 

in case of the Race window).
2. The Training sessions list can be found in the top-

right. A training session can be temporarily 
switched on and off by (un-)checking the check 
box in front of it. “Checked” training sessions are 
called “Active”. To change the colour of a training 
session and corresponding graph (or boat) in the 
chart, double click the name in the training 
sessions list. This will bring up the Chart options 
dialogue, as shown in Figure 20. Use the pop-up 
menu alternatively.

3. The Data area is visible at the bottom. Columns 
can be re-sized by dragging (clicking with the left 
mouse button and holding it down) the line 
between two columns. Right click for a pop-up 
menu that allows for hiding or showing columns and copy the data to the clipboard. From there, 
they can be pasted in – for example – MS Word or MS Excel. An example of this is given in 
paragraph D.22.

The width of the list of training sessions and the height of the data area can be changed by dragging 
the Splitter (thick grey line) next / above the area.

All charts in SEAN have these common options:
 To zoom in on a part of a chart, “draw” a window from top-left to bottom-right by clicking with 

the left mouse button.
 To move a chart, right-click it and drag the chart.
 To reset a chart to it’s original position / zoom, “draw” a window from bottom-right to top-left.

When SEAN is running, the Windows screen saver and energy saver are blocked, to prevent problems 
when recording a training session.

Most of the customisations made in SEAN (e.g. data area columns in the Stroke data window, 
parameter cells in the Row window) are automatically saved upon exiting the programme and re-used 
the next time the programme is started.
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D.2. Training
All data associated with a training session are visible in a Training window. A Training window consists 
of five tab pages:

D.2.1. Training – General
This tab page contains information about the name of the athlete, date and time of recording and 
some extra information like type of training session. The lists of the Name, Description, Type and 
Event fields are stored for future reference, so it's not necessary to type common values here over 
and over again: just select them from the list. There’s also a Note field to add text that can’t be 
categorised.

Title, Name, Date / time and Chart options are set automatically, but can be changed as needed. The 
other values are optional.

An asterisk (*) next to the group box captions (Training, Recording and so on) indicates the training 
session data have been changed, and might need to be saved.
Every training session can have it’s own colour in the various charts available in SEAN. Set the colour 
and line type by clicking the Options button, or double-clicking a name in a training session list (see 
D.1).
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Figure 21 - Training General
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D.2.2. Training – Workout
The Workout page contains the User settings (Weight and training definition) and training results. The 
data shown in User group box can only be modified in new training sessions (see D.4) and User files. 
The values shown in Totals and Averages are calculated, and cannot be modified manually.

A session that has already been recorded can be reset to record using the same settings again, by 
clicking the Reset button.

The type of training to be performed can be chosen by defining a certain amount of work to do or by 
indicating a certain intensity. This can be expressed in terms of Strokes, Energy, Distance, Time or 
Intervals, to be set using the drop down box next to Session limit.. The chosen parameter then is 
counted from the limit value down to zero. If the limit value is set to zero, the session is considered 
to be “infinite” and the values in the Row window will count up from zero until the session is 
cancelled, a power failure occurs or Hell freezes over – whatever comes first.

If the session limit Intervals is chosen, the number of intervals, and the units in which the intervals 
are going to be counted down can be selected, with separate values for the work and rest period.

The example in Figure 22 will result in a session consisting of 4 work periods, each 1 minute long, and 
3 Rest periods of 30 seconds each: WORK1, REST1, WORK2, REST2, WORK3, REST3, WORK4.

Note: Always choose the number of intervals one higher than the number actually to be rowed.

At the end of the session the results as shown in the Totals and Averages group boxes are displayed in 
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the Results dialogue. When a session is limited by Interval, the Training window as well as the Results 
dialogue will display a summary for each interval. For training sessions limited any Distance, Time, 
Strokes or Energy, this interval summary will not be visible, as it wouldn't contain any data.

D.2.3. Training – Splits
The third tab contains the Splits. Here the stroke data can be split into fragments of an equal number 
of strokes, distance or time. Data in the split-unit is displayed both as a “cum.” (cumulative) as well 
as a “split” column.

The three split-units each have their own “value” options: Strokes can be split into equal portions of 
5, 10, 20, 25, 50 or 100 strokes. Distance can be split into equal portions of 50, 100, 250, 500 or 1000 
meters. Time can be split into equal portions of 0:30, 1:00, 2:00, 2:30, 4:00 and 5:00 minutes. To 
allow for “custom” splits, the aptly named “Custom ...” can be selected from the values pop-up, to 
enter a different split value (e.g. “Distance at 200 meter”). Finally, one can break down a training 
session in exact equal parts using the “Factor ...” option (e.g. “Time in 10 splits” will break down a 
training session of 7:00 minutes into 10 splits of 42 seconds).

D.2.4. Training – Stroke data
On the fourth tab is a long list of all Stroke data saved in a file. This tab is “read-only”.

D.2.5. Training – Force curves
The last page contains the force values for all saved Force curves. Again, read-only.

Data shown in the Intervals, Splits, Stroke data and Force curves areas can be copied to the clipboard 
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Figure 23 - Training Splits
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by clicking on it with the right mouse button. An example of this is described in D.22.

D.3. File types
SEAN can handle – that is read and write - several different file types, each with their own distinctive 
features and background.
•  SEAN BRaM Files (BRM) are text based, tab delimited files containing either stroke data, force 

curves, intervals or user settings. These files originate from the CARE/DOS software, and can easily 
be imported into other programmes, for example MS Excel or MS Word.

•  SEAN Desktop Files (SED) contain SEAN windows settings and references to training sessions. 
They are explained in D.12 (page 36).

•  SEAN Session Files (SES) originate from the CARE/DOS software also, and contain intervals, 
stroke data as well as (up to 200) force curves for a specific training session. They are limited not 
only in the number of force curves, but also are not capable of storing parameters that are not 
available in the CARE/DOS software, such as Drive Recover ratio.

•  SEAN Training Files (STG) are the native SEAN files. They contain all the information associated 
with a training session, including an unlimited number of strokes and curves and extra user 
information such as name, event and date. When a Training File is stored without recorded data, it 
is called a User File.

•  SEAN Stroke Files (STR) contain just one single force curve and the stroke data that goes with it. 
These files were originally intended to store reference curves, so these could be sent to others.

•  User files (INI) define the workout settings as used in the CARE/DOS software. They can be read 
and written by SEAN, but lack the extra information that can be entered on the General page of a 
Training window.

•  MkIV Session Files (MKS) are the Session files generated and stored on the Rowperfect MkIV 
monitor.

•  MkIV Stroke Files (MKR) are the Stroke files generated and stored on the Rowperfect MkIV 
monitor.

•  MkIV User Files (MKI) are the User files generated and stored on the Rowperfect MkIV monitor.
•     SEAN Row Layout Files (SRL) contain Row window settings, like chart and parameter cell options. 

To be used by SEAN, these files need to reside in the SEAN data folder (see B.2.3 on page 10). 
Layout files are discussed in D.18 (page 47).

For exporting data, the Export training session dialogue also allows for choosing SportTracks FitLog 
files (*.FITLOG), Text files (*.TXT) and Excel worksheets (*.XLS) files.

Note: SES, INI and BRM files are available only for compatibility with CARE/DOS. Use of these file 
types is discouraged when saving data in SEAN because of the limitations they imply; use their SEAN 
counterparts (STG for sessions and User Files) and TXT or XLS instead.
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D.4. File – New
To create a new, empty training session (to start a new row session or so store as a User file), click 
the New button ( ) on the toolbar, select New from the File menu or press [Ctrl] + [N]. An empty 
Training window appears, which can then be filled in as needed.

To create a new file with some defaults already set, e.g. Name and Weight, create a new file, enter 
the preferred default values and save it as either DEFAULT.STG or SEAN.STG in the SEAN data folder 
(see B.2.3 on page 10). When both files are present, SEAN.STG overrules the other one:

• When SEAN is started, it looks for a file named SEAN.STG in this data folder first. If found, values 
the training session are used for any new Training or Row window.

• When no such file is found, SEAN searches for the DEFAULT.STG file in the same folder. Again, if 
found, data is used for any new Training Session.

• When neither of these files can be located, SEAN will use the built-in defaults resulting in a session 
for someone named “Anyone” who weighs 80kgs, rows in a single (1x) and uses the right/big 
sprocket setting.

New files can also be created from within the Calendar window, see D.7.

D.5. File – Open
To open an existing SEAN compatible file, click the Open button ( ) on the toolbar, select Open … 
from the File menu or press [Ctrl] + [O]. A standard Open file dialogue appears. Here one or more 
files can be selected to open simultaneously.
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Figure 24 - Training New
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Opening files can be done in a number of ways, besides using the toolbar or the Open … option from 
the File menu:
 By dragging one or more files from the Windows Explorer or Windows Desktop and dropping 

it/them onto a SEAN icon
 By dragging one or more files from the Windows Explorer or Windows Desktop and dropping 

it/them onto a running copy of SEAN
 By using the Browse window (see D.6)
 By using the Calendar window (see D.7)
 By using the command line parameters (see D.31) specifying one or more files to open 

automatically at programme start-up. This is especially handy for opening User files to record a 
training session.

Names of files that have been opened, are added automatically to the bottom of the File menu, up to 
a maximum of 10, in a recently used file list. These files can now be easily re-opened by selecting 
them from this list, instead of having to go through any of the procedures mentioned above.

D.6. File – Browse
With the Browse window, available through the Browse button ( ) on the toolbar and the Browse … 
option in the File menu, one can go through ones archives of training sessions and check the extra 
data saved in a training before opening one. Alternatively, pressing [Ctrl] + [B] will open the Browse 
window also.

To switch to a different folder or drive, click on the Drive drop-down box or select a folder in the 
Folder tree. To filter the file list, select a different file type in the drop-down box next to the Open 
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Figure 25 - Browse window
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button. The file list as well as the folder tree behave quite like the Windows Explorer does:
• In the file list, columns can be resized (drag the line between two columns) and sorted (click on 

the column header).
• The way files are listed can be changed (Large icons, Small icons, List or Details). To do so, click 

one of the four corresponding buttons ( ).
• Right clicking a file or folder shows a pop-up menu with options for renaming, copying and so on.

To open one file, simply double-click it, or select it and click the Open button. To select multiple 
files, hold down the [Shift] key and select a range of files, or hold down the [Ctrl] key and click 
additional files. When done making  a selection, click the Open button to have SEAN open each file in 
a separate Training window.

By clicking the black arrow button ( ) in the lower-right corner of the Browse window, a file info 
panel will be revealed. This file info is shown here as a reference only. All these values are also visible 
as columns in the detailed view. The data is updated when different files are selected in the file list. 
To hide the file info panel, click the black arrow button ( ) on the right.

When window size allows (measuring 
at least 1024 x 768), a preview chart 
appears next to the file info. This 
graph shows the Power per stroke and 
Stroke rate data from the file, as a 
simple preview to help find the 
correct file.

This chart is updated for each 
selected file in the file list too, and 
can be a very convenient way to 
quickly identify a training session.

D.7. File – Calendar
The Calendar window shows all SEAN compatible files in the calender folder and below in a calendar 
view. To open it, choose the appropriate option from the File menu or click the Calendar button ( ) 
on the toolbar. Navigating through time is done with the previous month ( ) and next month 
buttons ( ) in the top of the window, or by double clicking a date before or beyond the 
current month. To see the details, the list of training sessions, for a specific date, simply click on it or 
select it by using the arrow keys. To open a training session, double click the date, or select the date 
and press the [Enter] key. When more than one training session exists for that specific date, a small 
Select training dialogue appears, from where a file can be selected.
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Figure 26 - Browse - Preview chart



 
SEAN : Session Analysis - Manual © 2004 - 2012, Row-Ware

To add (or start) a new training session for a specific date, right-click the date and choose New 
training session from the pop-up menu. For “empty” dates, one can also just double click on them. 
This new training can be an entire session, or just the “definition” of one, a User file. User Files 
contain the settings for weight, limit type, intervals etc. and also contain date and time, a title and 
all the other information available on the first tab page of a Training window (see D.2.1). This way, 
one can define a training schedule up front, and use the pre-defined User Files for workouts later.

To make creation of 
repetitive User Files easier, a 
training session can be copied 
from one date to another:
• Select the original date
• Right-click on it and 

choose Copy … from the 
menu

• Select the target date
• Right-click and choose 

Paste … from the menu
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Figure 27 - Calendar window- overview

Figure 28 - Calendar window - new training session
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The base path and layout of the Calendar window are customisable through the Options dialogue (see 
D.17.4). By default, it shows a period of six weeks: the current month with one week preceding and 
one week following.

D.8. File – Close
The option Close in the File menu closes the current window, regardless of its contents or origin. It 
has the same effect as clicking the close icon in the upper right hand corner of the window. For Row 
and Training windows, a confirmation dialogue will be presented asking if the modified data can be 
discarded. When this data needs to be saved, click Cancel and save the data by using the Save or Save 
as… options from the File menu (see D.9 and D.10).

SEAN can also save a new or existing training session automatically (see D.17.5). This will show a 
dialogue stating file and folder name, as in Figure 30.

D.9. File – Save
To save a new training session or an existing training session under the same name as it has been 
opened with, switch to the Training window and click the Save button ( ) on the toolbar, choose 
Save from the File menu or press [Ctrl] + [S]. For a new training session, the Export training session 
dialogue will be shown (see D.10).

D.10. File – Save As
To save a training session under a different name, or as a different type of file, use the Save As 
option. To do so, click the Save As button on the toolbar ( ) or select Save As … from the File menu. 
This will bring up the Export training session dialogue.

Here a different path, name and / or file-type for the training session can be chosen. The file types 
are described in more detail in paragraph D.3. on page 30.
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Figure 29 - Training session is modified

Figure 30: Training session saved



 
SEAN : Session Analysis - Manual © 2004 - 2012, Row-Ware

When reviewing force curves in 
the Force curve or Session 
window, using the Save as ... 
option will save the current 
force curve of the selected 
training session as a Stroke 
(*.STR) file.

D.11. File – Save chart
When a chart is visible, the Save chart option can be used to save the current window to a BMP file. 
To do so, click the Save chart button ( ) on the toolbar, or choose Save chart … from the File menu. 
The background will temporarily be set to white, so the screen might flicker for a moment. A dialogue 
titled Save chart as file will be shown to enable choosing the folder and name for the file.

D.12. File – Save desktop
To work on the same set of files on multiple occasions, save the workspace (which window is placed 
where, what trainings are opened and so on) in a SEAN Desktop file (SED). Opening a Desktop file 
restores the workspace in its previous state, without having to open the files by hand and choosing the 
same analysis windows from the Analysis menu again.

To open a Desktop file, use the various ways for opening any SEAN compatible file (see D.5 on opening 
files). To create, save or update a desktop file, select Save desktop … from the File menu.

Note: Only one desktop file can be opened at the same time.
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Figure 31 - Export training session
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D.13. File – Exit
To exit SEAN, choose Exit in the File menu, or click the Exit button ( ) on the toolbar. The 
programme can also be closed by pressing [Alt] + [F4], or clicking on the close button in the top-right 
hand corner of the window.

When closing SEAN, all custom made modifications (chart axes, column sizes, parameter cells etc.) 
are saved to be re-used when SEAN is run again. If any changes in Training sessions have not been 
saved yet, a confirmation dialogue warns for this.

D.14. Edit menu
SEAN comes with a standard Windows Edit menu, with the usual options:
 Cut ( ). Cuts the selected text and places it on the clipboard. Shortcut [Ctrl] + [X]
 Copy ( ). Copies the selected text and places it on the clipboard. Shortcut [Ctrl] + [C]
 Paste ( ). Pastes the text on the clipboard at the current position, Shortcut [Ctrl] + [V]
 Find. Opens the Find dialogue to search for text within the current field. Shortcut [Ctrl] + [F]
Non-standard is the Copy chart option. Selecting this, or clicking the Copy chart button ( ) on the 
toolbar, copies the current window contents to the clipboard as an image. The background will 
temporarily be set to white, so the screen might flicker for a moment. From the clipboard, the chart 
can then easily be pasted in, for example, a word processor such as MS Word or OpenOffice.org Writer 
as shown below:

 Open an analysis window and select the Copy chart option from the Edit menu.
 Open OpenOffice.org Writer and place the cursor where the chart should be.
 Choose Paste from the Edit menu in OpenOffice.org Writer (or press [Ctrl] + [V]) to paste the 

chart.
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Figure 32 - Copy chart (SEAN) Figure 33 - Paste chart (OpenOffice.org Writer)
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D.15. View – Row
To record a training session, click the Row button ( ) on the toolbar (or select Row from the View 
menu, or press [Ctrl] + [R]).

The New Row Window dialogue appears. Values for Name, Weight 
and so on are based on data taken from an optional SEAN.STG or 
DEFAULT.STG file in the SEAN data folder (see D.4), or default to 
John Doe named “Anyone”, weighing 80kgs and rowing in a single, 
as shown in Figure 34. Make the appropriate changes, load a User 
File from disk by clicking the Open... button or accept the 
present values by clicking OK.

Now the Row window opens. 

To connect to the interface, click the Connect button, or press 
[Space].

In the Connect dialogue, specify which source to use. SEAN comes with demo 
data built-in, to test the software without being connected to a Rowperfect 
at all. To search all ComPorts for presence of an Interface, click the Search 
button.

To test whether the selected source is working properly, click the Test 
button. It will sound a beep every time a magnet in the flywheel moves past 
the sensor, or, when it’s not turning, approximately every second. Also a 
“spinning symbol” will be visible, indicating the turning of the flywheel. 
When the Test button is clicked, four numbers appear at the bottom of the 
dialogue. These numbers indicate sensor detection accuracy. To verify sensor 
detection, the flywheel must be spinning. The numbers shown there are not 
(really) relevant, but they should be more or less stable. When they vary 
much, there is some problem detecting all magnets and/or reading the 
interface data at all. Refer to the troubleshooting paragraph B.2.9.

xxxxxxxxxxxxx

When the Connect dialogue is closed by using the OK button, SEAN is ready for action and will begin 
recording when the flywheel of the rowing simulator starts turning. In the lower right corner of the 
window, a little clock indicates the period the interface has been detected.

Furthermore, on the left corner of this window, next to the Connect / Pause button, 3 boxes indicate 
the current state of the interface, flywheel and stroke:
 The source (the com port the interface is connected to, or 

“DEMO” for demo data, or blank when not connected)
 The speed of the flywheel (a small line “spinning” at half the rpm 

the flywheel does)
 The phase of the stroke (showing a “D” for the Drive part, an “R” 

for the Recover).

The third box, indicating the phase of the stroke, will be coloured red and green when doing an 
interval session. During the work period, the box is coloured green (“go!”), during the rest period it is 
red (“easy”).

SEAN Manual 1.1.3.1 rev 1 - 38 - www.row-ware.com

Figure 34 - New row window

Figure 36 - Status indicators

Figure 35 - Connect 
dialogue
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The caption of the button in the lower left corner of the window changes, depending on the state the 
programme is in. When the interface is not detected – when SEAN has just been started, for example – 
the caption says “Connect”. Click it to open the Connect dialogue as stated above. When connected, 
the training session will be re-set (previously recorded data will be lost) and the caption of the 
button will changed to “Pause”, as in Figure 37. Clicking this will interrupt the training session and 
prompt for pausing.

To disconnect from the interface, choose Yes. The training 
session will be aborted, but not re-set, and the button 
caption set to “Connect” again.
If No is clicked, the training session will be paused, and the 
caption changed to “Continue”.
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Figure 38 - The system is paused

Figure 37 - Standard Row window
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When a training session is finished, the Results dialogue is displayed, showing the main workout 
results. This dialogue contains four or five groupboxes with data, depending on the type of training 
session being limited by Intervals or not.

This summary can also be found on the Workout and Splits pages of the Training window (see D.2.2).

D.15.1.Row – Window layout
The Row window consists of 4 areas:
1. Force curve chart on the top left.

Right click on the chart to enable/disable the reference curve(s) – 
the curves currently visible in the Force curves window – or the 
previous stroke.

2. History / Stroke data chart on the top right.
Right click on the chart to set the X, Y and/or Z axis.

3. Data area at the bottom.
Right-click on a parameter cell to add or remove rows or cells, or choose which data item to show 
here. Parameter cells are discussed in the next paragraph.

4. Data area at the right.
Right-click on a parameter cell to add or remove cells, or choose which data item to show here, 
see next paragraph.

These areas can be shown / hidden by using the Layout item in the View menu, as described in D.18. 
By default, the right data area is not visible.
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Figure 40 - Force curve pop-up

Figure 39 - Results dialogue
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D.15.2.Row – Parameter cells
The parameter cells at the bottom of the window – and optionally on its right – can be set by right-
clicking on them. The areas are made up of “rows” which contain “cells”. There is no limit in the 
number of rows or cells one can add, they resize automatically as needed. The format of a cell can be 
set by choosing Options from the pop-up menu, or by double clicking a cell. This will bring up an 
Options dialogue like the one shown below.

Here the look and feel of each cell can be defined. Not only the calculated data can be shown, but 
there’s also the option to show one or two extra charts in a cell.
• The Bar chart is a horizontal bar with 3 parts: left (or: below the current value), average and right 

(or: above the current value).
• The History chart contains one or two lines representing the values for the last 25 strokes, 

optionally with an “Average” line.
The average values / line is calculated over the last 25 recorded strokes. The upper- and lower bounds 
of the charts are set by the Minimum and Maximum values. The Step value indicates at what interval 
a grid should be drawn. The colours of all the parts of the charts can be set. All the settings made in 
this dialogue are stored automatically for future use.
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Figure 41 - Parameter cell options
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D.15.3.Row – Video
The Row window contains two charts by default. These can be adjusted by right-clicking on them. The 
right chart can also be replaced by a video area, if the PC’s hard- and software allow. The result 
might look like this:

To switch on the video window, right click the Stroke data chart and 
select Video from the pop-up menu. An empty video area will appear.

All the video configuration is done through the Video options dialogue, 
that appears when the video area is double clicked near the border.

Use this dialogue to set up the driver, format and size, and to test the 
video performance. This should be at least 20 frames per second (fps) 
for smooth video. See paragraph A.3 for details on hard- and software 
requirements.

Note: Video is not saved in or by SEAN.
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Figure 42 - Row with video

Figure 43 - Video options
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D.15.4.Row – Reviewing training
When a video area is used, a training session can be analysed with data and video in real time. But it 
might also be interesting to do this afterwards, when the workout is done. One way to accomplish 
this, is to record the screen contents on a VCR so both video and data are saved simultaneously, if the 
PC has a Video out option (usually a S-VHS or yellow tulip connector). See your hardware 
documentation for details.

D.15.5.Row – Performance issues
Running SEAN on older hardware, with limited processor and/or memory capacity, can result in badly 
updated charts in the Row window, especially with long sessions (20 minutes and more). To address 
this, users can switch off the data chart on the right by right-clicking it, and selecting Empty. 
Alternatively, one can setup the programme to just show the last x strokes, in stead of the whole 
training session. To do so, follow these steps:
• Locate the file SEAN.INI in the SEAN data folder (see B.2.3 on page 10).
• Double click the file to open it.
• Add a line “DataRange=X” in the SEAN.INI file in the [Row] section, where the X denotes the 

number of strokes to plot. The minimum is 5, the maximum is 32000. (E.g. to limit the number of 
strokes in the chart to 10, the line should read “DataRange=10”, but then without the quotes).

• Save the file and (re-)start SEAN.

D.16. View – Training
Click the Training button ( ) on the toolbar (or select Training from the View menu, or press [Ctrl] + 
[T]), to switch to the Training window belonging to the current Row window. Therefore, this option is 
only available if a Row window is already present. The Training window is explained in detail in D.2.

To switch to another window, select it from the Window menu or press [Ctrl] + [F6] alternatively.
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Figure 45 - Video Out (laptop) Figure 46 - Video In (TV)Figure 44 - Video Out (PC)
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D.17. View – Options
SEAN is highly customisable. This doesn’t only apply to charts and window layouts, but to a lot of 
other settings too. They are accessible through the Options button ( ) on the toolbar (or by selecting 
Options from the View menu). The last page of this dialogue lists all the Command Line Parameter 
options (see D.31). The first pages target different aspects, discussed below. All settings are 
automatically stored when exiting the programme, and reused when starting it again.

D.17.1.Options – Appearance
Here the colours and font used throughout SEAN can be set. When set to default, SEAN adepts to the 
Windows system default font and background colour. Using alternative font style, size and colours can 
increase the readability, e.g. on a laptop display or beamer. To specify your personal settings, first 
un-check the Default check box.

To change a setting, double-click the item in the Preview area and set the values in the Font or 
Colour dialogue that appears, or click the buttons on the left.

D.17.2.Options – Trainings
The list addresses which items (or “fields”) of a 
training session are to be shown in the trainings lists 
in the analysis windows. By default, the training 
session title is shown, but this can be changed to any 
combination of values, e.g. “name” and “date”.
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Figure 47 - Standard appearance Figure 48 - Custom appearance

Figure 49 - Options - Trainings
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D.17.3.Options – Axes
The scale of the axes of the Summary, Intervals and 
Stroke data  charts can be set to either “manual”, 
“double”, “range” and “auto”.
• Manual. Axes are fixed to the Minimum and 

Maximum values precisely as entered.
• Double. The user defined Minimum and Maximum 

values are used, but when data for a few 
consecutive strokes would “run off the scale”, 
they are re-scaled by a factor 2.

• Range. The minimum and maximum values of the 
chart axis are arranged in such a way that the 
range covered by the chart does not change, only 
the offset to zero. The re-arranging is done to 
show the average of the data for the last 10 
strokes as close as possible to the centre of the 
chart.

• Auto. An automatic scaling algorithm is used where axes will be scaled to accommodate all data.

To change a scaling type, double click the appropriate cell (or press [F2] alternatively) and use the 
up- and down arrows to switch between types and press [Tab] when finished. To change a Minimum, 
Maximum or Step value, double click a value and press [Tab] or [Enter]. 

Note: Times are entered using the format hh:mm:ss (hours:minutes:seconds), although only mm:ss.n 
(minutes:seconds.hundreds) is shown.

D.17.4.Options – Calendar
The list addresses which items (or “fields”) of a 
training session to show in the Calendar window (see 
D.7). As date cells in the calendar are small, one 
needs to choose the items that are most distinct to 
tell one training session from another.
The Calendar window by default shows a period of six 
weeks: an entire month, with one week preceding 
and one following. This can be extended (or 
shortened) with the Weeks to show scrollbar.

Also, by default, the SEAN data folder (see B.2.3 on 
page 10) is used as the base path. This can be 
changed here.
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Figure 51 - Options - Calendar

Figure 50 - Options - Axes
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D.17.5.Options – Autosave
New training sessions can be saved automatically to a 
predefined folder and under a predefined name, 
bypassing the “File ... is modified. Close anyway?” 
warning when closing a Training window, Row 
window or SEAN; both folder and name can contain 
variables, such as {name} and {date}, that will be 
replaced with the actual data on saving. Folders will 
be created automatically if needed. Note that the 
{date} variable uses the “CCYYMMDD” (Century, Year, 
Month, Day, e.g. 20051223 for December 23, 2005) 
format, for easy sorting within the Windows Explorer.

Examples, assuming John did an Interval training on 
September 2nd, 2005, on half past eight in the 
evening:
• to save all training sessions to the “C:\RPData\” folder, with the date, time and athlete's name as 

file name, use “C:\RPData\{date}_{time}_{name}.stg” resulting in 
“C:\RPData\20050902_203000_John.stg”.

• To save all training sessions to the “C:\Rowperfect\” folder, with a sub-folder for every athlete, 
with date and type, use “C:\Rowperfect\{name}\{date}_{type}.stg” resulting in 
“C:\Rowperfect\John\20050902_Interval.stg”.

When Autosave is active, an existing training session will automatically be saved when closed without 
asking, overwriting the previous file.

After saving a – new or existing – training session, SEAN shows an information dialogue with folder and 
file name.

D.17.6.Options – Other
Several other customisations can be done on the 
Other tab page.

• The Play speed indicated the speed for the 
animation of force curves in the Force curves 
window (see D.23)

• With Allow multiple copies SEAN can be run 
several times simultaneously. When this option is 
de-selected, files launched from within the 
Windows Explorer will be opened in the running 
copy.

• When SEAN is closed, a confirmation dialogue 
“This will exist SEAN. Are you sure?” is shown. De-
selecting the Confirm programme exit option will 
prevent this.

• For former users of the CARE/DOS software, the keyboard shortcuts used there can be (partially) 
introduced in SEAN by checking Use CARE/DOS shortcuts. See E.7 for details.

• To get audible feedback on the catch and finish, select the appropriate check box. This feature 
does not require a sound-card; it will use the standard PC speaker.

• In the Stroke data charts, every training session is shown with it's own colour for both Y and Z axes, 
where the Y-axes chart can be set at will and the Z-axes graph will be represented with a thin line, 
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Figure 52 - Options - Autosave

Figure 53 - Options - Other
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continuous line in the same colour. The Inverse colour option will show the Z-axes graph in the 
same style as the Y-axes graph, only with the opposite (inverse) colour (see Figure 54 and 55).

• When opening a new window (Training, Row, Summary, …) the standard window size can be set by 
choosing one of the 4 options under Window size.

D.17.7.Options – File types
When SEAN is installed, it is associated with all SEAN compatible file types, except for the User files 
with INI extension. This process is called “Registering file types”. File types can be manually un-
registered if their extensions conflict with other software on your PC. The major benefit of registering 
file types, is that SEAN will be invoked automatically when double clicking a file in the Windows 
explorer.
When one or more file types are registered with SEAN, then the Windows Explorer enhancements will 
be registered automatically (see D.32).

D.18. View – Layout
Use the Layout item in the View menu, to show or hide parts of an analysis or Row window. Icons 
symbolise the corresponding part of the window. In an analysis window, the following items are 
present:
•  Data area
•  Training sessions list

In a Row window, one can select any combinations of the following items:
•  Left chart
•  Right chart
•  Right values
•  Bottom values
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Figure 54 - Normal colour Figure 55 - Inverse colour
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In the example on the right (in a Row window), the data 
area on the right side of the window is hidden, the others 
are visible. To hide or show one, (de-)select the 
appropriate item.

Row window layouts can be saved to disk, and restored 
later on. This provides a way to define different window 
layouts for different types of training sessions, e.g. 
Warming up and Interval training sessions. A layout file 
contains information on which charts and value areas are 
visible, as well as which parameter cells are used, 
including their properties set in the Options dialogue.

To save the current layout, choose Save Layout As ... in 
the Layout menu. To restore a Row window layout, choose the appropriate item in the Layout menu, 
or use the command line parameter “/L”, as described in D.31. 

Note: Row window layouts must be saved in the SEAN data folder (see B.2.3 on page 10).

D.19. View – Other menu items
SEAN can be set to full screen (or reset to a normal window), by selecting the corresponding option 
from the View menu. A tick mark in front of the menu item indicates its current state. In full screen 
mode, the main title bar is no longer visible.

Note: Only switch from or to full screen mode when there are no windows open at the time.

Most of the buttons, lists etc. in SEAN will show a hint if the mouse pointer pauses while hovering over 
them. If required, this feature can be switched off by de-selecting the corresponding item from the 
View menu.

If most of the screen should be used for data, not for windows, borders or others, consider the last 3 
options from the View menu. Compare the screens in Figure 57 and 58. In the “Enlarged view”, the 
menu, toolbar and status bar are switched off. The menu bar can always be restored by pressing [Ctrl] 
+ [M].

D.20. Analyse – Summary
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Figure 56 - Layout menu

Figure 57 - Normal view Figure 58 - “Enlarged” view
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Use the Summary window to compare workout results of different training sessions. Click the 
Summary button ( ) on the toolbar (or select Summary from the Analysis menu) to open it. For each 
training the overall Distance, Time, Energy and Average power are recorded, and can be presented 
here as a bar graph.

Data on the X-axis (horizontal) can be ordered by either training number (as they appear in the 
trainings list) or by Date/Time. If you choose Date/Time, the X-axis is scaled proportionally in time, 
meaning “gaps” in time become evident as gaps between the bars.

To compare two data values at the same time, the Z-axis (right side) can be switched on, generating a 
line between the bars.
Little marks can be shown above the bars for a better read out of the main chart value (Y-axis, left 
side).
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Figure 59 - Summary window



 
SEAN : Session Analysis - Manual © 2004 - 2012, Row-Ware

D.21. Analyse – Intervals
To compare intervals in one or more trainings, click the Intervals button ( ) on the toolbar or select 
Intervals from the Analysis menu alternatively. Interval data consists of a Number, Average power, 
Stroke rate, Time, Distance, Pulse and Speed.

The chart is presented standard as a 3D bar chart, but can be shown as a “flat” chart also by un-
checking the 3D check box. In 3D mode, the chart can be manipulated using the Zoom, Rotation and 
Elevation sliders. Data can be grouped by training or Interval number.
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Figure 60 - Intervals window

Figure 61 - Intervals by interval numbers Figure 62 - Intervals by training sessions
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D.22. Analyse – Stroke data
To open the Stroke data window, click the Stroke data button ( ) on the toolbar or select Stroke 
data from the Analyse menu. This enables in-depth analysis of training sessions, and to set any of the 
over 25 recorded parameters on any of the three axes.

This chart can get cluttered easily if both Y and Z-axes are used, and a lot of files are loaded. To get a 
better overall view, temporarily hide a training session (de-activate it), by un-checking the check 
boxes in the training sessions list. Also, selecting a part of the chart for zooming in can be very 
helpful. To do so, click on the chart with the left mouse button, and drag a window from top-left to 
bottom-right, and let go of the mouse button (see also D.1). 
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Figure 63 - Stroke data window
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The data area at the bottom can be copied to the clipboard by right-clicking on it. Take the following 
steps to copy data to MS Excel:
• Right-click on the data area, and choose one of the three copy options.
• Select the cell in MS Excel where the data should be copied to.
• In MS Excel, choose Paste from the Edit menu, or press [Ctrl] + [V].
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Figure 67 - Copy data (MS Excel)Figure 66 - Copy data (SEAN)

Figure 64 - Stroke data, cluttered Figure 65 - Stroke data, zoomed
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D.23. Analyse – Force curves
Analysing stroke profiles is done in the Force curves window. To open it, click the Force curves button 
( ) on the toolbar, or select Force curves from the Analyse menu. 

This window allows one to browse through all force curves in one or more training sessions,  compare 
them, play one training session as an animation or resize them to ones specific needs or reference.

At the bottom, the data area is filled with all the parameters calculated for each stroke. This area is 
updated automatically when training sessions are (de-)activated and when other force curves are 
selected.

A training session is called “Active” when it is checked in the list on the right. A force curve is called 
“Active” when it is currently being shown in the chart. Therefore, for every training session, only one 
fore curve can be active.
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Figure 68 - Force curves window
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D.23.1.Force curves – Averages
Besides the “usual” items shown in the training sessions list, there are also four “*Avg.” lines:
1. Active curves. This shows an average force curve based on the current curves visible for the active 

training sessions (the ones preceded with a “ticked” check box).
2. All curves. This shows an average force curve based on all current curves of all training sessions, 

regardless of their Active state.
3. All curves in active trainings. An average force curve calculated from all curves in the active 

training sessions will be shown if “Avg. 3” is checked.
4. All curves in all trainings. This will result in an average curve calculated from all curves in all 

opened training sessions.

Note: For Average force curves, only a limited set of parameters is re-calculated.

D.23.2.Force curves – Navigate
To navigate through the force curves of a training session, select one in the training sessions list and 
use the scrollbar or the VCR-like buttons on the right:
  First
  Previous
  Force curve number
  Next
  Last
  Delete force curve
  Play, starts animation
  Stop, pauses animation
The Play button changes into the Stop button when showing an animation, and changes back to the 
Play button when stopped.

When holding down the [Shift] key during the navigation, all training sessions will follow your 
instructions relatively to their current status, not just the selected training session.

Selecting the Avg. check box next to the VCR buttons, will show the average force curve for the 
selected training session, instead of the current one. As long as the Avg. check box is checked, 
browsing through the force curves for that training session is not possible.

The captions next to the names in the training session list indicate the stroke / force curve currently 
shown, for example:
 “Name (213/452)” means the force curve for stroke 213 of a total of 452 is shown.
 “Name [A] (941)” means the average of the force curves for all 941 strokes is shown.
 “Name”, without extras, means there’s no or just one curve in the corresponding training session.

Note that the text for “Name” can be set through the Options dialogue, see D.17.2.
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D.23.3.Force curves – Scale
To compare force curves of athletes of different strength or height, all shown force curves can be 
scaled in height (force) or width (stroke length). To do so, select the Fixed force or Fixed length 
check boxes. Examples are shown in the following figures:

To save a force curve to a STR file, select the training session in the list and click the Save as button (
) on the toolbar, or choosing Save as … from the File menu. This STR file can later be used to serve 

as a template- or reference-curve for a rowing session.

D.23.4.Force curves – Save
To save a specific force curve, either a “normal” 
one or an average curve, to disk, click the 
corresponding training session in the list. Then, 
choose Save as from the File menu, or click the 
Save as button ( ) on the toolbar. This will 
present the Export stroke file dialogue, where an 
appropriate location and file name can be 
entered.

D.24. Analyse – Session
Analysing stroke profiles AND stroke data in one window, use the Session window. To open it, click the 
Session button ( ) on the toolbar, or select Session from the Analyse menu. The Session window is in 
some way a combination of the Stroke data and Force curves windows, as it displays both a stroke 
data chart and the current (or average) force curve for a given training session. The Session window 
can, however, only show information for ONE training session at the time. Selecting which session to 
display is done through the use of the drop-down list on the right-hand side of the window.
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Figure 72 - Export stroke file

Figure 69 - Forces curve,  
normal

Figure 70 - Force curves, fixed 
force 550N

Figure 71 - Force curves, fixed 
length 135cm
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The parameter cells in the upper half of the window display the stroke data values for the current 
stroke. Browsing through the strokes using the VCR buttons or the scroll bar will update both the force 
curve chart as well as these parameter cells. The contents of the cells can be changed by right-
clicking on them.
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Figure 73 - Session window
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D.25. Analyse – Race
To open the Race window, click the Race button ( ) on the toolbar (or select Race from the View 
menu). Here you can virtually re-race one or more training sessions on screen.

Before you start racing, set up the course distance and split distances. When finished, simply click the 
Play button ( ) on the right to start racing. To pause, click the same button, which by then will show 
a “Pause” symbol ( ). To reset a race, click the Stop button ( ) on the right.

At the bottom, the data area is filled with all the values calculated for each stroke. This area is 
updated automatically when training sessions are (de-)activated and when a “boat” has moved.

Every time a boat passes a split mark, the split time is displayed for a short period of time. Note that 
the re-racing is done in real-time.

By selecting the Course check box, the area on top is shown, representing the whole regatta course. 
Checking the Zoom check box displays the bottom area, being a small part of the course (a little bit 
more than 1 split distance). Here, boats are somewhat scaled to their  proportions in reality.
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Figure 74 - Race window
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D.26. Window menu
To arrange or select the different windows in SEAN, use the 
Window menu. The top 7 items available here are more or 
less common in Windows applications:
•  Cascade
•  Tile horizontally
•  Tile vertically
•  Tile mosaic
•     Minimise all
•     Arrange icons
•  Maximise

When holding down the [Shift] key and clicking the Maximise 
button on the toolbar or selecting it from the Window menu, 
all windows are maximised You can enlarge a window a bit 
further by double clicking its title bar. 

Below these standard items, all windows are listed. To switch 
to one, select its name. Alternatively, press [Ctrl] + [F6] to 
switch to the next window.

D.27. Help – Manual
Selecting this option will open this manual in a separate window.

D.28. Help – Website
Selecting this option, or clicking the Website button ( ) on the toolbar, launches the default web-
browser on your PC opening the website http://www.row-ware.com/sean/

D.29. Help – Update
To update SEAN to the latest version, you can download it 
manually from our website (see above), but you can also use the 
built-in update mechanism if the PC SEAN is running on is 
connected to the Internet. By selecting Update from the Help 
menu, SEAN will check the website for a newer version (this may 
take a few seconds), and present you with a dialogue to install it, 
if there is one available.

This dialogue has 4 buttons:
1. The Release notes will open a new window and show the release 

notes of the latest version.
2. The Homepage button will launch the default web-browser with 

the SEAN website in it.
3. The Install button will download the version displayed, exit 

SEAN and then install it automatically.
4. The Close button will cancel the update process.

Note: To update SEAN, all windows have to be closed.
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Figure 75 - Window menu

Figure 76 - New version available
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D.30. Help – About
Pressing [F1] or selecting About from the Help menu, will bring up the About dialogue. This dialogue 
contains information on your licensing details or provides a button to request a trial / commercial 
License Key. Furthermore,  the version number is available, as is a list of people and companies who 
contributed one way or the other in the development of SEAN. The last page on the About dialogue 
contains some statistics on programme use.

D.31. Command Line Parameters
Starting SEAN with Command Line Parameters facilitates selection of the same User file again and 
again.

Note: Command Line Parameters are optional.

To use Command Line Parameters, make a shortcut to SEAN.EXE, for example on your desktop, and 
open its properties page (right click the shortcut and choose Properties, see Figure 77). Command 
Line Parameters are entered in the Target box, as shown in Figure 78.

Below is a list of all available options:

 /?, /H Show this list
 /B[:Path] Open Browse window (in Path)
 /C Open Calendar window
 /N Create a new training session
 /R[:User file] Open Row window (with User file)
 /R:? Open Row window with Open user file dialogue
 /L:Layout Open row layout (only valid when preceded by the /R option)
 /S Open Summary window
 /I Open Intervals window
 /D Open Stroke data window
 /F Open Force curves window
 /A Open Race window
 /X Register current SEAN file types
 /X+ Register all SEAN file types
 /X- Un-register all SEAN file types

General remarks on command line parameters:
 Multiple options and files are allowed.
 The “/” can be replaced by a “-”.
 Options are not case-sensitive.
 Enclose Path and User file with quotation marks, especially when they contain spaces.
 The SRL extension for Row layout files in not mandatory.
 Relative paths are allowed for the Browse and Row window options. Some examples, assuming 

SEAN is installed in “C:\Program files\Sean\” :
• When the folder containing your data is located in “C:\Program files\Sean\data”, then the 

Browse option can be entered either as /B:“C:\Program files\Sean\data” or /B:data 
• To open the User file in “C:\Program files\Sean\data\mark4.stg”, either use /R:“C:\Program 

files\Sean\data\mark4.stg” or /R:data\mark4.stg 

This list is also available in the Options dialogue, see D.17.
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Figure 77 - Properties menu

Figure 78 - Properties dialogue

Examples :
 To let SEAN start with the predetermined User file “C:\RPData\John-1K.ini”, type the following in 

the Target box:
“C:\Program Files\Sean\sean.exe” /R:“C:\RPData\John.ini” (see Figure 78).

 To let SEAN start with the Browse window, opening the folder “C:\Rowperfect\” by default, type 
the following in the Target box:
“C:\Program Files\Sean\sean.exe” /B:“C:\Rowperfect\”

 To let SEAN start with the predetermined User file “C:\Program Files\Sean\data\interval4x3.ini” 
with the window layout “Interval.srl”, type the following in the Target box:
“C:\Program Files\Sean\sean.exe” /R:data\interval4x3.ini /L:interval

With the Run option in the Properties dialogue, the initial screen size can be set, e.g. select 
“Maximised” to let SEAN start in a maximised window.

Note: There’s no limit to the number of shortcuts that can be made to SEAN.
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D.32. Windows explorer enhancements
Even when SEAN is not running, it can still assist in organising SEAN compatible files. It does so with 
two windows explorer enhancements, which are installed automatically together with SEAN:
 SeanInfo : Displays a summary of any SEAN compatible file, when the mouse hovers over it.
 SeanProp : Adds an extra tab-page to the standard Windows properties dialogue of SEAN 

compatible files.

Note: Windows explorer enhancements are only available when one or more file types are registered 
with SEAN (see D.17.7).

SEAN Manual 1.1.3.1 rev 1 - 61 - www.row-ware.com

Figure 80 - SeanPropFigure 79 - SeanInfo
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E.4. Frequently Asked Questions
This chapter covers some frequently asked questions.

E.4.1. Connection problems
Q. When connecting to the interface, by closing the Connect window, I get an error stating “Comport : 
no data”. I’m confident the interface is hooked up properly. What’s going wrong?

A. SEAN sometimes has some trouble in detecting whether the interface is sending data. To prevent 
this, give the flywheel a gentle swing when closing the Connect dialogue.

E.4.2. Save chart colours
Q. Every time I open a new Row window, I need to set the chart colour and line type
manually. Can this be saved somehow?

A. When the workout has been set up (name, type, distance / duration etc. are entered),
change to the first tab of the Training window, and set the colour and style in the Chart options 
dialogue. Then, choose Save as from the File menu, and save the user data as a STG file. The next 
time you open a new Row window, open this file with the Open button in the New row window
dialogue and save the results under a different file name.

E.4.3. Default training session workout
Q. When I start rowing without setting up or opening a User file, SEAN defaults to a 2km countdown 
workout. Can this default be set-up somewhere?

A. Yes, by saving a default training session file (STG) with the name DEFAULT.STG or SEAN.STG in the 
folder SEAN data folder.

E.4.4. Race against a previous recorded training session
Q. Can I use the Race window to row against a previous recorded training session, or someone else?

A. Not yet.

E.4.5. Use reference curve
Q. How do I set SEAN to use a reference curve in the Row window?

A. By default, all curves visible in the Force curves window, are used as a reference curve in the Row 
window. Thus, to use a reference stroke, just open a STR, SES or STG file and  - in case of the SES or 
STG file – select the appropriate curve to be used as a reference. Then, switch to the Row window (or 

SEAN Manual 1.1.3.1 rev 1 - 66 - www.row-ware.com



 
SEAN : Session Analysis - Manual © 2004 - 2012, Row-Ware

start a new one) and start rowing.
Right-clicking on the force curve chart in the Row window will show a pop-up menu where this 
behaviour can be switched off (see D.15).

E.4.6. Save a reference curve
Q. How do I scale a previously recorded force curve and save it as a reference for future use?

A. In SEAN, open a stroke profile (STR) file, Training session (SES) or SEAN Training file (STG) and open 
the Force curves window. Click on the name of the session in the Training sessions list on the right, 
and browse to the force curve that you would like to serve as a template for future workouts, by using 
the VCR like buttons. Optionally, use the check boxes Fixed force and/or Fixed length to scale the 
curve vertically and/or horizontally. When finished, click the Save As button on the toolbar ( ) or 
select Save As … from the File menu, and save the STR file (see also D.23.4).

E.4.7. Old computer hangs during long sessions
Q. My old laptop seems to hang when doing long sessions with SEAN. Can anything be done about it?

A. Long sessions means accumulating lots of data. As SEAN stores all parameters of all strokes in a 
session, after 20 minutes (or even less, depending on computer hardware) the PC can run out of 
memory and processor power. There are 2 ways to prevent this to happen, aside from the obvious 
“don't do long sessions” :-)

1. Switch of the Stroke data chart in the Row window, by right-clicking it.
2. Add a line to the SEAN.INI file limiting the number of strokes visible in this chart (see D.15.5). 

All data will still be stored, but only the last x strokes will be visible during the session.

E.4.8. Using SEAN without a serial port
Q. Can I use SEAN on a PC without a serial port?

A. Yes and no. We have been able to use SEAN through an USB-to-serial adapter, testing several 
brands and models. However, not all cables tested have proven to be usable. Therefore, we suggest 
to use a serial port when available, and only switch to a USB adapter when strictly needed. Contact us 
for more details.

E.4.9. Running SEAN under Windows XP and Vista with Theme Support
Q. Does SEAN support “Themes” on Windows XP and Vista?

A. No. SEAN IS however a native Win32 application and runs perfectly on modern Windows versions (XP 
and up); the lack of Theme support at this stage is just cosmetic.
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E.5. Sample system set-up
For good analysis, one starts with a “good eye”. But tools are available to help that eye notice things 
and detect small deviations in motion, performance etc. We suggest the following set-up for state-of-
the-art session analysis:
1. Rowperfect rowing simulator with PC interface or MkIV monitor (of course).
2. Big mirror for the athlete to see him/herself.
3. PC running SEAN connected to the interface.
4. Standard video camera attached to the PC using a Video-IN or S-VHS port, or a high speed web-cam 

connected to an USB port
5. Video recorder for reviewing a session after the work has been done, connected to a Video-OUT or 

S-VHS port of the PC.
6. A second monitor for the coach, connected to the VCR. Using this, he can see the same video and 

data the athlete does.
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This could result in a set-up like the one below (except for the VCR / Monitor):
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E.6. License Agreement
END USER LICENSE AGREEMENT FOR SEAN : SESSION ANALYSIS SOFTWARE

This License Agreement is a legal agreement between you (“LICENSEE”) (either an individual or a 
single entity) and Row-Ware, The Netherlands (“ROW-WARE”) for the software product SEAN : Session 
Analysis (the “SOFTWARE”).
Read it carefully before completing the installation process and using the SOFTWARE. If you did not 
obtain this copy of the SOFTWARE legally, please destroy the copy immediately.

By installing, copying, or otherwise using the SOFTWARE, you agree to be bound by the terms of this 
License Agreement. 

If you do not agree to the terms of this License Agreement, ROW-WARE is unwilling to license the 
SOFTWARE. In such event, you may not install, copy or otherwise use the SOFTWARE.

YOU AGREE THAT YOUR USE OF THE SOFTWARE ACKNOWLEDGES THAT YOU HAVE READ THIS LICENSE, 
UNDERSTAND IT, AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS.

1. License

Subject to the terms and conditions of this License Agreement, ROW-WARE grants you, LICENSEE, a 
non-exclusive, non-transferable license to install and use one (1) copy of the SOFTWARE on a single 
computer system. 

LICENSEE may make one (1) copy of the SOFTWARE solely for backup or archival purposes, provided 
that LICENSEE reproduces and includes all copyright and other proprietary notice(s) on the copy.

2. Restrictions

LICENSEE may not:
(i) Distribute copies of the SOFTWARE.
(ii) Decompile, reverse engineer, disassemble or otherwise reduce the SOFTWARE to a human 
perceivable form.
(iii) Translate, adapt, modify the SOFTWARE or create derivative works based upon the SOFTWARE or 
any part thereof.
(iv) Remove any proprietary notices or labels on the SOFTWARE.

3. Termination

This License Agreement is effective until terminated. ROW-WARE may terminate this License 
Agreement if LICENSEE fails to comply with the terms and conditions of this License Agreement. In 
such event, LICENSEE must destroy all copies of the SOFTWARE and all of its component parts. All 
provisions relating the ownership, disclaimer of warranties, limitation of liability and the general 
provisions shall survive the termination of this License Agreement.

4. Ownership

The SOFTWARE is licensed, NOT sold. The foregoing License Agreement gives LICENSEE limited rights 
to use the SOFTWARE. All rights, title and interest, including all copyrights, in and to the SOFTWARE 
and any copies LICENSEE is permitted to make herein are exclusively owned by ROW-WARE and/or its 
suppliers and are protected by copyright, trademark and trade secret law and international treaties. 
ROW-WARE retains all rights not expressly granted to LICENSEE in this License Agreement.
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5. Disclaimer of Warranties

THE SOFTWARE IS PROVIDED “AS IS” WITHOUT WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT 
PERMITTED BY APPLICABLE LAW, ROW-WARE AND ITS SUPPLIERS DISCLAIM ALL WARRANTIES, EITHER 
EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, IMPLIED WARRANTIES OF PERFORMANCE OR 
MERCHANDABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR NON-INFRINGEMENT WITH REGARD TO 
THE SOFTWARE.
ANY OTHER SOFTWARE, ANY OTHER HARDWARE, AND ANY OTHER WRITTEN MATERIAL FURNISHED WITH 
OR ACCOMPANYING THE SOFTWARE IS NOT WARRANTED BY ROW-WARE.

ROW-WARE AND ITS SUPPLIERS DO NOT WARRANT THAT THE SOFTWARE WILL MEET LICENSEE 
REQUIREMENTS, OPERATE WITHOUT INTERRUPTION OR BE ERROR-FREE.

6. Limitation of Liability

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL ROW-WARE AND ITS 
SUPPLIERS BE LIABLE FOR ANY CONSEQUENTIAL, INCIDENTAL, DIRECT, INDIRECT, SPECIAL, PUNITIVE 
OR OTHER DAMAGES WATHSOEVER (INCLUDING WITHOUT LIMITATION DAMAGES FOR LOSS OF BUSINESS 
PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION OR OTHER PECUNIARY LOSS) 
ARISING OUT OF THIS AGREEMENT OR CAUSED BY THE USE OR INABILITY TO USE THE SOFTWARE, EVEN 
IF ROW-WARE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE SOME 
JURIDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL, 
INCIDENTAL OR SPECIAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

7. Entire Agreement

This License Agreement constitutes the entire agreement between LICENSEE and ROW-WARE and 
supersedes any other prior agreements or understandings, whether oral or written, regarding the 
SOFTWARE. If a provision of this agreement is deemed null and void, invalid or without effect, the 
remainder of this agreement shall remain in effect.
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E.7. CARE Reference
At first sight, SEAN may look very different from the CARE/DOS based Rowperfect software, 
CARE.EXE. There are however, also a series of similarities. The following table lists the features of 
CARE/DOS available in SEAN, and where to find them in this manual for more details:

CARE SEAN Where to find
User screen Training window, tab General (for the name) 

and tab Workout for the training session 
definition.

See D.2.1 and D.2.2

 Save (F8) Use the Save button ( ) or choose Save in the 
File menu to save the current training session 
using the same file name. Use the Save as button 
( ) or choose Save as … from the File menu to 
use a different name.

See D.9 and D.10

 Load (F9) Use the Open button ( ) or choose Open from 
the File menu.

See D.5

 Restore (F10) Not available.
 Password (F5) Not available.
 Color (F6) Double click the name in a training sessions list 

or click Options in the Training window, tab 
General.

See D.1 and D.2.1

Work screen Row window See D.15
 Quit (Esc) Click the Exit button ( ) or choose Exit from 

the File menu.
See D.13

 Evaluate (F1) Stroke data window. See D.22
 Displays (F2) Right click the parameter cells in the bottom 

and/or right side of the Row window.
See D.15

 Strokes (F3) Force curves window. See D.23
 Reset (F4) Click Disconnect in the lower left corner of the 

Row window.
See D.15

 DOS (F5) Not available.
 User settings (F6) Training window, tab General (for the name) 

and tab Workout for the training session 
definition.

See D.2.1 and D.2.2

Evaluation screen Stroke data window. See D.22
 Set X (F1) Set the X-axis. See D.22
 Set Y (F2) Set the Y-axis. See D.22
 Set Z (F3) Set the Z-axis. See D.22
 Save (F8) Use the Save button ( ) or choose Save in the 

File menu to save the current training session 
using the same file name. Use the Save as button 
( ) or choose Save as … from the File menu to 
use a different name.

See D.9 and D.10

 Load (F9) Use the Open button ( ) or choose Open from 
the File menu.

See D.5

 Text (F4) Use the Save as button ( ) or choose Save as … 
from the File menu and choose a file type with 
TXT, BRM or XLS extension.

See D.10
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CARE SEAN Where to find
Strokes screen Force curves window. See D.23
 Previous () Click the Previous button ( ). See D.23
 Next () Click the Next button ( ). See D.23
 Set (Space) Not available. Force curves remain on screen 

when navigation is completed.
 Save (F8) Use the Save as button ( ) or choose Save as … 

from the File menu to save the current force 
curve as a STR file.

See D.10

 Load (F9) Use the Open button ( ) or choose Open from 
the File menu.

See D.5

Table 5 - CARE reference

E.8. CARE, Rpw and SEAN
Besides SEAN, there is another Windows based programme available for the Rowperfect, called Rpw : 
Rowperfect for Windows. This is a “light” version of SEAN, resembling CARE/DOS much more as far as 
functionality is concerned. The table below summarises the possibilities / features / options for all 
three programmes:

Feature CARE Rpw SEAN
FILES
• Read SES files • ο •
• Write SES files • •
• Read STR files • • •
• Write STR files • • •
• Read BRM files •
• Write BRM files • •
• Read INI files • • •
• Write INI files • • •
• Read STG files • •
• Write STG files • •
• Read MkIV files (MKS, MKR and MKI) • •
• Read SED files •
• Write SED files •
• Write TXT files •
• Write XLS files •
• Maximum number of training sessions open at the same 

time
1 2 unlimited

INTERFACES / RECORDING
• Connect to old (=CARE/DOS) interface • •
• Connect to new (=Rpw, MkIV) interface • • •
• Connect to interface through a USB serial adapter • •
• Read build-in “demo data” • •
• Parameters recorded per stroke 16 25+ 25+

ANALYSIS WINDOWS
• Browse window •
• Calendar window •
• Summary window •
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Feature CARE Rpw SEAN
• Intervals window •
• Stroke data window (“Evaluate screen”) • • •
• Force curves window (“Strokes screen”) • • •
• Row window (“Main screen”) • • •
• Race window •

CUSTOMISATION
• Customisable interface (font, colours, …) ο ο •
• Customisable chart-axes in Stroke data window (choose 

values)
• • •

• Customisable chart-axes range in Stroke data window (set 
minimum /maximum values)

•

• Customisable data areas (select columns in the data area 
in Summary, Interval, Stroke data, Force curve and/or 
Race windows)

•

• Customisable parameter cells in Row window (choose 
which parameters to show)

• • •

• Number of parameter cells in Row window 8 8 unlimited
• Customisable parameter cells appearance (mini-charts, 

averages etc.)
•

• Customisable window layout (show / hide data area or 
training list in Summary, Interval, Stroke data, Force 
curve and/or Race windows)

•

• Customisable chart-axes in Row window (choose 
parameters)

• • •

• Customisable chart-axes range in Row window (set 
minimum /maximum values)

•

SPECIALS
• Calculate average force curve for selected training 

session
• •

• Calculate average force curves for all training sessions (4 
options)

• •

• Scale force curves by length and/or force ο • •
• View reference curve in Row window • • •
• View video area in Row window •

OTHER
• Run multiple copies at the same time on 1 PC •
• Limited in use by software (license key) •
• Limited in use by hardware (interface) • •
• Windows Explorer enhancements (tool tips, property 

sheet)
•

• Internet updater build-in •
Table 6 - CARE, Rpw and SEAN comparison

[   ] does not apply [ o ] does partially apply [ • ] does apply

Rpw is developed by Row-Ware and fully compatible with SEAN. Rpw is marketed, sold and supported 
by Rowperfect Pty Ltd and agents exclusively.

SEAN Manual 1.1.3.1 rev 1 - 74 - www.row-ware.com


	A. Introduction
	A.1. Features
	A.2. Terminology
	A.3. Hard- and software requirements

	B. Installation
	B.1. Hardware
	B.1.1. Hardware – RP3 USB Interface
	B.1.2. Hardware – Rowperfect PC interface
	B.1.3. Hardware – Rowperfect MkIV monitor
	B.1.4. Hardware – Polar receiver

	B.2. Software
	B.2.1. First time installation
	B.2.2. Upgrading an existing installation
	B.2.3. Folder locations
	B.2.4. Calibrating the software
	B.2.5. Licensing overview
	B.2.6. Obtaining a License Key
	B.2.7. Installing a License Key
	B.2.8. Un-installing SEAN
	B.2.9. Test interface

	B.3. Troubleshoot connection problems
	B.3.1. Identifying the interface
	B.3.2. Troubleshooting : ORIGINAL Interface
	B.3.3. Troubleshooting : MESO-OLD Interface
	B.3.4. Troubleshooting : MESO-NEW Interface
	B.3.5. Troubleshooting : USB Serial Adapter
	B.3.6. Troubleshooting : MESO-Rpw Interface
	B.3.7. Troubleshooting : MkIV Monitor
	B.3.8. Troubleshooting : SMD Interface
	B.3.9. Troubleshooting : RP3 USB Interface


	C. Quick start guide
	C.1. Record a training session : Row window
	C.2. Review a saved training session : Stroke data window
	C.3. Review a saved training session : Force curves window
	C.4. Review a saved training session : Session window
	C.5. Organise training results : Browse window
	C.6. Organise training results : Calendar window:

	D. Reference manual
	D.1. Standard user interface features
	D.2. Training
	D.2.1. Training – General
	D.2.2. Training – Workout
	D.2.3. Training – Splits
	D.2.4. Training – Stroke data
	D.2.5. Training – Force curves

	D.3. File types
	D.4. File – New
	D.5. File – Open
	D.6. File – Browse
	D.7. File – Calendar
	D.8. File – Close
	D.9. File – Save
	D.10. File – Save As
	D.11. File – Save chart
	D.12. File – Save desktop
	D.13. File – Exit
	D.14. Edit menu
	D.15. View – Row
	D.15.1. Row – Window layout
	D.15.2. Row – Parameter cells
	D.15.3. Row – Video
	D.15.4. Row – Reviewing training
	D.15.5. Row – Performance issues

	D.16. View – Training
	D.17. View – Options
	D.17.1. Options – Appearance
	D.17.2. Options – Trainings
	D.17.3. Options – Axes
	D.17.4. Options – Calendar
	D.17.5. Options – Autosave
	D.17.6. Options – Other
	D.17.7. Options – File types

	D.18. View – Layout
	D.19. View – Other menu items
	D.20. Analyse – Summary
	D.21. Analyse – Intervals
	D.22. Analyse – Stroke data
	D.23. Analyse – Force curves
	D.23.1. Force curves – Averages
	D.23.2. Force curves – Navigate
	D.23.3. Force curves – Scale
	D.23.4. Force curves – Save

	D.24. Analyse – Session
	D.25. Analyse – Race
	D.26. Window menu
	D.27. Help – Manual
	D.28. Help – Website
	D.29. Help – Update
	D.30. Help – About
	D.31. Command Line Parameters
	D.32. Windows explorer enhancements

	E. Appendices
	E.1. Table of contents
	E.2. List of figures
	E.3. List of tables
	E.4. Frequently Asked Questions
	E.4.1. Connection problems
	E.4.2. Save chart colours
	E.4.3. Default training session workout
	E.4.4. Race against a previous recorded training session
	E.4.5. Use reference curve
	E.4.6. Save a reference curve
	E.4.7. Old computer hangs during long sessions
	E.4.8. Using SEAN without a serial port
	E.4.9. Running SEAN under Windows XP and Vista with Theme Support

	E.5. Sample system set-up
	E.6. License Agreement
	E.7. CARE Reference
	E.8. CARE, Rpw and SEAN


